Making Play List Clip+?

I went from a 2gb clip to an 8gb clip+ and I cannot make a playlist from the songs already on the player.  Before, I could rt click in the music folder and create a playlist.  This option is not available to me.  I tried rt clicking on songs and there is no option to send song to playlist.  Basically there is no mention of creating a playlist on this device.  When my 2gb was attached to my pc, the clip software would run.  Attaching my clip+, my comp just opens it normatlly.  Do I have to install the rhapsody crap to give me the option to make playlists?  Please help.

Windows 7 64 bit

Latest Firware.

I guess you are using Windows Media Player? I don’t use playlists, however what I think is probably happening is that your old player was set to MTP(or was set to autoconnect and connecting in MTP) for the USB mode, and this one is either set to MSC or is set to autoconnect and for some reason connecting in MSC. If you want to use the player in mtp mode, then set the usb mode on the player to mtp. Music transferred to the player in msc mode won’t show up on the player on your pc when the player is in mtp mode and vice versa.

Your device is communicating in MSC Mode , where it is recognized as a memory device.  The right click playlist function is possible from Windows only if the device is recognized in MTP Mode as a Portable Device.

On the device, set it to MTP mode by going to Settings > System Settings > USB Mode > MTP.

Windows 7 includes Windows Media Player 12 , which supports MTP mode.

After you set the player manually to MTP, you can repair the installation (from the PC side) by going to the Device Manager with the Clip+ connected.  Click on Portable Device, then select uninstall.  unplug the Clip+, wait a moment, then plug in.

You should see a message, New Device Found, MTP Device.

The single-click playlist function will now be available using Windows Explorer as before.

Bob  :smileyvery-happy:

Thanks for the help.  I just reset it to “North American” for the volume issue and formatted it.  I plugged it in again and everything seems to be working.  If it happens again I will know to switch it to the correct mode.