m230 will not sync overdrive audiobooks

I bought a m230 speciaifcally for use with Overdrive Audiobooks.  When I plugged the 230 in, it set itself up in MTP mode.

I tried to sync my drm protected audiobook using both Overdrive Console and Windows Media Player 11.

I both cases I get errors and the files will not transfer.

I also tried just to drag and drop, but the files would not play unless synced.

Has any one else had this problem?  Any ideas are welcome.

Paul wrote:

Have you looked over the instruction videos?
                                                Click Here

More Videos on Playlists, Audible, Etc
                                              Click Here

To Switch from MTP/Auto Detect to MSC mode
go to the Settings Menu on the Player and select
USB. Then select the mode you want.

Message Edited by Paul on 10-10-2007 11:25 PM

Tried all your suggestions and it still will not sync the drm protected wma files.  The message is:

An error occurred while attempting to transfer “The_World-Part01.wma”.
Error Details: Unable to tansfer the selected title because [insert3] returned 0xC00D2711

AFter a couple hours on teh web, this turns out to be a media player 7.1 error message about drm.

I redid the Media Player security upgrade.
Reformated the unit as MTO and MSC.

No luck

dont wanna assume, does it play on the computer just fine? if you right-click the file in wmp and select properties, what does it say in the license tab

The media Rights tab for the file is:

![](file:///C:/DOCUME%7E1/MaziarLe/LOCALS%7E1/Temp/moz-screenshot-1.jpg) ![](file:///C:/DOCUME%7E1/MaziarLe/LOCALS%7E1/Temp/moz-screenshot-2.jpg)This files can be played until 10/22/2007 (and it does play on my laptop)
Collabortive play for this file is not allowed.
This files cannot be burned.
This files can be synchronized 30 more times until 10/22/2007
The media usage rights for this file cannot be backed up

Thanks

![](file:///C:/DOCUME%7E1/MaziarLe/LOCALS%7E1/Temp/moz-screenshot.jpg)

just to make sure, the player was in mtp mode when you tried to transfer it it, yes?

How do I know if it was in MTP mode, and how do I change if if it wasn’t?

It will say so on the screen of the player when it is connected. Either MSC or MTP. To change it, go through the settings of the player itself. Settings>USB Mode. You want Auto-Detect (MTP) as opposed to MSC.