low volume

attempting to raise volume. do not have volume or rest of the world options under restore in settings.

Reset the player to factory settings under System settings, and then, when given the chance, do not choose the EU option for the region.  Your volume should not be limited, then, and you should have a hi-low volume option under System settings.

Thankyou, problem solved.

Then please if you will, give credit where it’s due and click on the “Accept As Solution” button on Miikerman’s post. :wink: