Lost Location in Audio books & pod casts

Everytime I plug in my Fuze to charge or install new files it performs the update media.

I no longer have a Micro sd card, I am just using the built in 4GB

When I go back to listen to audio book or pod cast that I was part way through, I don’t get the Resume Playback message, instead it starts back from the beginning. This is very annoying when you have a 4 hour audio book as 1 mp3 and are 3 hours into it.

Anyone know how to permanently save the location your at? 

I think this was fixed with a firmware update. Have you updated your player to the most recent firmware? A similar problem still exists though if you listen to part of a book, some music, then want to get back to the book, the player remembers where you stopped in the book file, but doesn’t remember which book file it was playing last. I would like a function from the music section that takes you back to the file and exact place in an audiobook or podcast without having to remember its name or how to navigate there.

I have the latest update and mine are on my card and resume where I left off even after it says “refreshing database”.

I’ve left this card in, the only time it wouldn’t keep the place is when I removed the card.

So if you don’t have the newest firmware (you didn’t specify), you may want to update.

I already have the latest 1.02.26.

I am not using the 8GB card I have anymore anymore because it died (Sandisk brand, less than a years use).  I lost a lot of stuff on it too (Make sure you keep a backup of your card). I hestiate getting a new card as I am not sure if it is the card or the reader on the player. Since I currently don’t have a reader, I can’t try it in another device.

Have you tried formatting the card? Put the player in MSC mode. With the card in the player, and the player connected to the pc, format the card as FAT 32 with 32K sectors.

Choose start, programs, accesories, command, prompt. Use the command

Format  [driveletter]:  /FS:FAT32  /A:32K

Driveletter is the drive assigned to the memory card. Make sure that you have this correct.

Formatting will delete everything on the card. It may make the card usable again though.

 I don’t think your card is dead. I think what happened is that some files are on the card transferred to it in MTP mode. This may give you problems if you try using the card in MSC mode. Getting rid of the files on the card should then make the card usable. I had a card that my pc wouldn’t recognize when in adapter in the PC’s card slot. Then I remembered that the card had some files on it transferred to the card when in the player in MTP mode. I put the player into MTP mode, connected to the pc, deleted all the files on the card, then removed the card, put the player back in MSC mode and put the card into the adapter then into the pc card slot, and the card then worked fine with the pc.

If the problem with your card is something else, then formatting might also solve the problem. Of course formatting loses everything on the card. I am good about keeeping backups. I don’t just keep copies of what is on my players on my pc, I also have copies burned to DVD disks.

When you turn off the player, do you pause it first? I think if you don’t, it might not save the place in the file.

Yes. I usually pause and the unit shuts itself off, but maybe I didn’t this time.

"Yes. I usually pause and the unit shuts itself off, but maybe I didn’t this time. "

OH! I think  that is a known bug. When the player shuts off due to the power saving settings or the sleep timer, it doesn’t save the place in the file. Shutting off the player by pushing up the power slider should probably solve the problem.