long file/audiobook

Hi, I have a m230.  I have verified that my firmware is up to date 1.3.0a.

My problem is I have 1-7hr audiobook loaded on my player and it won’t allow me to foward or backup when I hold down the buttons.

These files are protected wma’s.  It also often looses its place when I pause and shut off.  The other odd thing that I notice it does.  Is if I hit pause and then restart the file time length changes from 7:22:24 to 18:00:00 something… so it is even loosing how long the file is supposed to be.

Any suggestions???

Thanks for your help

Kristy

the only thing that occurs to me at first is to be sure your in MTP mode when you transfer over the file. Does the length of the book change continuesly, or just when you transfer over the file? Have you tried deleting it and reloading it onto the player? might be worth a shot

i am at a loss for twhat to say

try to pause then turn off player, or turn off player while its playing - should always resume - unless you connect to pc or something

That worked… loading them in MTP

It is keeping track of the location of the file… and it now allows me to fastfard and reverse.

THANKS!!!