Locked out

I have had my Sansa View 8Gb player for 2 or 3 years now and I have it packed with the greatest Classic Rock you’ll ever want to hear…barr none. My issue is that all of a sudden, when I turn on my player, it is locked. I have tried re-starting it in every way possible and I don’t want to lose my music. (did I mention it is second to none)  Is  the Reset the same as a ReFormat? If not, how do I reset. I really appreciate your help. I Love this player. Worse comes to worse, I do have back up but I have my player JUST the way I want it. Took a lot of work. Thanx for your time.

Have you tried sliding the lock button/switch on the left side on the unit to the OFF position? If you see orange underneath, it is locked. If you don’t, it’s not.

Thanx for that tip but I have had this unit for some time now and I do know how to use it. This is something different that is going on. No matter where I place the switch, the lock shows up. I do understand how to lock it if I need to, now I need to understand how to turn the lock off when I don’t have it on. I do appreciate your help with this issue.

 Well, it’s possible there’s something physically broken inside the player. if you shake it side-to-side do you hear anything loose or rattling around inside? From what you describe, it sounds like a hardware-based issue.

Unfortunately, the View isn’t as easy to get into or fix as the e200 series. If you want to attempt it and see if there’s anythihng you can do to fix it, you’ll find this thread on the ABI forum helpful posted by someone who wanted to change the battery in his.

I should note that the switch as far as movement goes, works fine. I shook the device as you suggested and there was no rattling, so nothing appears to be broken inside. From this, I think I won’t be disassembling the unit. No need causing more potential problems. I fear the worst for my Sansa and my music companion.

If you think of anything else I will keep checking back for awhile and know that again, I do appreciate your time and efforts to help me out,

Thanx again


Note that the external button (or switch) that you move on the outside of the unit is probably not the ‘actual’ switch connected to the circuit board inside that turns the lock on or off. This could be broken just inside the case and threrfore is not moving the actual switch at all even though it externally seems fine.

As far as not “causing any more potential problems”, if the unit is ‘locked’ all the time now and therefore unusable, I can’t see as you’d have anything to lose by opening it up and seeing what’s what. It’s a brick now; if you bugger something up, it’s still a brick. Nothing ventured, nothing gained, as they say. :wink:

I guess this would be classified as charge to experience. 

Why? :confounded: