License Expired

I just got the Express and threw a CD in my computer, I downloaded the music onto the PC using Media Player and then tried to drag the music into the device from My Music into the player. It shows upon the Express but won’t play, “licesnse expired”. I also tried syncing from Media Player with the same result.

plz don’t double post threads.

Currently, you’re the only one I’ve known with this problem. Sorry, I don’t know about your issue. It has nothing to do with the cd either.

Probably redownload WMP or update it. Or get another program with the same syncing capabilities.

Never, you’re not, I just figured out your problem. I think you’re using music that you got from a subscription, right? It seems that you’ll need to re-new licenses for them. I don’t know how since I don’t get music by subscription.

No, I only get my music via CD’s. I have never purchased on a subscription. Worst part is, I don’t have music right now because of this…sniff sniff

Sorry about the double posting, just frustrated. I like what I think this media player could/should be…just isn’t working for me. I guess I’ll try the Samsung :frowning: or maybe (God forbid) make the move to the i-junk.

I do not use Windows Media Player, I use a program like Real Player to convert a CD to MP3’s and then go into the directory with the music and just copy and paste it to the Express, I have had no problems playing any MP3’s on it.

check to see if you’re encoding the songs to Protected WMAs. That might be the case.

yeah, you beat me to it SkyL… protected WMAs is i think the default for all windowsmediaplayer installations

protected WMA, would give your music a license… and thus, causing that issue

This is only happening to the CDs I purchased, everything I down loaded from WMP are all playing.

I’m having alot of problems with the license expired popping up on my Sandisk Express, I do get my music from a subscription but it has nothing to do with that cause I have a SanDisk e200 MP3 & its on the same subscription, but I’ve never had that problem w/ the e200model. It’s just everytime I try to put more than 100+ songs it starts saying that. I’ve tried a few of the options listed but to no avail can someone help? Please.

Oh and it also wont play any music@ all when the license expired comes on .

Did anyone ever figure out how to trouble shoot the license expired problem?  My new Express won’t play any music…that’s what I bought it for

@mexapino wrote:
Did anyone ever figure out how to trouble shoot the license expired problem?  My new Express won’t play any music…that’s what I bought it for


From where are you getting your music?


If you are using a subscription service, then you have to periodically update your music’s DRM licenses.


If you are ripping music yourself, then make sure that you have turned off the option to add copy protection to your songs when you rip.

Uh-uh.  I’m having the same problem.  I have newly downloaded tracks to Napster AND Rhapsody.  The licenses are fresh!  Then I use the software for each service and copy them over to the Express and voila! – License Expired.  I have renewed everything renewable and it doesn’t matter.  It’s as though the DRM info isn’t even being transferred to the Express.  I can play the tracks on the computer, but the minute they go over to the MP3 player, forgetdaboutit!  The thing is, I know it USED to work, because I used to have Napster to Go and it was fine.


Message Edited by jmacleve on 05-26-2009 06:46 AM