Latest Fuze update installed - now the Fuze is not recognized in Windows XP. (SOLVED)

Good morning -

Installed the latest Fuze update via our Vista laptop at the library.  We’re stuck with dial-up at home :frowning:

The Fuze says it has firmware ver. 02.02.28A.

When I brought it back home, our main PC, which runs XP, stopped recognizing the Fuze.  I mean, nothing.  We don’t get the little USB icon in the systray, no devices show up in “My Computer”, and the Fuze doesn’t even start charging!

Fortunately, it’s still working on the Ubuntu PC.  The only difference is 9.04 was putting a neat little i-Pod-looking icon on the desktop.  Now I get an icon that looks like a piece of paper.  That’s kind of weird, but at least it still works…

EDIT:  Another post said to check the USB Mode - Apparently the firmware update set USB Mode back to Auto-Detect.  I had set it to MSC previously.  Set it to MSC, turned it off, plugged it into the XP PC, and everything seems to be OK.  In Ubuntu I’m still not getting the cute i-Pod icons.  I’ll get over it. :slight_smile:

Message Edited by Telkwa on 11-16-2009 09:51 AM

The firmware update always defaults back to Auto-Detect.  Which means if you have WMP 10 or 11, it should go to MTP mode, and if you have WMP 9 (shipped with XP), it should go to MSC. But Auto anything is not as trustworthy as DIY.