I've problem ( Device) space is empty??

Hello everyone…

My problem is ( Device) in Sansa media converter program is empty!!

What can I do?


Is your fuze connected in MTP mode? if so it should showup. If you connect it after SMC is started it usually shows up

Many thanks Timn for help me, but it’s still.

try this:

1)Connect the fuze in MTP mode

2)Verify it is mounted, it should show up as internal memory and possibly external memory (if you have a uSD card) in Windows explorer

3)if it does show up then start SMC and see if it’s listed, if it doesn’t show up in explorer then let us know

Also try another USB port on your PC to see if that helps

**I did as you told me, and it’ show up like internal memory,then I tried to drag and drop the video in folder after convert it by another program to try but not work when I checked up.

I’m sorry to disturb you my friend.**

Video files must be converted using the Sansa Media Converter program available for download for free. With the player attached to your PC start the program, then drag/drop the video file onto the app and click convert. It converts them and places them on your player

You can drag/drop audio (MP3s/WAV/FLACC/wma and the like) without using the program, but video files must be converted.

Message Edited by timn on 06-12-2009 12:57 PM

Hi Timn…

The problem is still, so that I tried many ways.

what you thinks the next step?

If I used Sansa media converter program the device space is empty and convert button not for use! what can I do?

I know timn recommended MTP mode, but I’ve always used MSC mode. Try switching it in the SETTINGS > USB MODE (on the player) and see what happens.

Hi Tapeworm,

Thanks for reply,  but the problem is still :frowning:

Have you updated your Fuze to the latest firmware version?

Are you using (or attempting to use) the latest Sansa Media Converter?

Yes, I was the first step.