iTrip Auto for Sansa distortion? Workaround inside.

Wanted to share a solution I’ve found for the ugly distortion you can get with some music played through the Fuze (I have a V1; haven’t gotten to try this out on my wife’s V2 yet) when used with the iTrip Auto for Sansa FM transmitter (available from Griffin at – it’s a bit more pricey now again, but they were $14.99 earlier this year.)

Because the iTrip uses the line out in the dock connector, you can’t adjust the volume on the Fuze, which would be the normal solution to this problem. I did find out, however, that not only can you still use the EQ, but it also has some peculiar behavior.

Get the iTrip going (pick a clear station; interference is just going to make this process more painful) and find some song that’s prone to distortion. Push down on the dial and scroll down to Music EQ, center button, scroll down to Custom, and hit that center button again. If you’ve never used the EQ before you’ll find all the sliders are at 0. Now just nudge one of the sliders (center button, then scroll them up and down, and center button again when done.) Notice how the volume level of the entire song drops? We’ll use this to our advantage.

In my case, I dialed each of the six sliders up to 6. They top out at 12. If you haven’t ReplayGained your collection to 89 dB like I have, you may find a negative setting more up your alley. You may also choose to adjust the EQ itself at this time. When you’re done, push left on the dial to save your settings; if you don’t do this, you may notice (as I did) that a short time after you went off driving, the volume will jump back to something unpleasant.

I’m not totally sure what the deal is with this, particularly the bit about how adjusting any of the sliders will make all the levels drop… might be a V1 bug? Not sure. In any event, if you’ve been annoyed with your iTrip like I have, this’ll probably make you plenty happy again.