Is the Yahoo Music thing dead ?

Seems like the last week or so I’ve been getting the “please try later” message when I try to play Yahoo music.

Others had speculated that Yahoo pulled the plug on us…wonder if there’s a way to verify this ?

Or is it just me…

I tried asking Sandisk tech support, but am unable to get through via phone.  They state that support for legacy players can only be done via “email” (actually a web page) anyway, so I tried submitting a question at http://kb.sandisk.com/app/ask/, but after attempting to submit the form, get “There is an error on the page. Please correct the problem(s) and try again.”

Sigh …

Yeah, been sighing a lot lately too…I use my Connect a lot. Just wondering as about the time I started getting the “try later” messages, the player bricked and I can’t get the restore to work (I know about your how-to writeup, just haven’t had time to try it).

Always boots to the “network not found” screen and freezes right there.

Does the restore not work because it’s unable to pull the firmware images over the net?

Re “network not found”, you might want to try rebooting your modem and router.  This has solved a problem I’ve had connecting with my iPod Touch, a couple of times.

I tried the device restore after just resetting the thing…not sure what happened to it. It’s charging right now and I’m going to try your instructions tomorrow when I get a chance. All the functions are there, it’s just the device has become “unstable”. I was able to restore the WIFI functions initially by just running the Device Recovery software (it was a “white box” unit).

It either freezes at the third icon on the boot screen, or if it boots, it stops at “No Networks in Range” or whatever.

Or as I would tell an IT guy…“Uhhh it worked fine until it broke”…

OK…tried your instructions and while everything seemed to work with no issues (no error messages during the restore) **bleep** thing is still frozen on the little yellow flower (third icon) on the boot screen.

One more time and in the trash it goes. Especially if the Yahoo Music thing is in fact dead.

OK…I tried restoring using the No Wifi software…it still freezes on the boot screen (now the green ball which used to be the flower)… is this thing hosed ?

And if so, do you recommend ball peen or sledge hammer ?

Y’know, at one point I saw an explanation of what those different icon balls meant, but now I can’t find it.  In sequence, they are:

  • antenna (probably a test of the WiFi antenna)
  • music note (music codec intepreting part of the firmware?  flash/card memory access?)
  • flower (God knows … photos/videos maybe?)
  • speaker (probably external speaker check, or more general hardware test)
  • double arrow, looks like typical shuffle icon (God knows …)

Anyway, no recommendations here :frowning: … running the Recovery Tool is I think a last resort option.

Never mind…smashed it and trashed it.

Not worth the time and effort to mess with.

I’m having the same problem.  I get connected to my WiFi network, and the Flickr daily 50 photos still download okay, but I get that “Can’t play station - try again later” message on every station.  I think Yahoo has pulled the plug on the Sansa Connect owners.  If anybody has a fix for this, please post it here.