IOCTL error on 16GB microSD

I’m repeatedly getting an IOCTL error on my new SanDisk 16GB microSD card.

The card came formatted and I dumped a lot MP3s on it (for use with my Fuze). It worked fine for a couple of days.

THEN…the Fuze would no longer recognize the card, nor would my XP SP3 PC at work. I tried again on my Vista notebook at home on Saturday; it displayed the disk contents, but could not play any MP3. Then I elected to just reformat the card and that’s when I got the IOCTL error (at a CMD prompt when the GUI method failed).

What to do? Should I simply return this card to the distributor for a swapout, or is there a remedy?

Don’t worry, you can try, it maybe can help you get your MP3.

 link removed

Message Edited by slotmonsta on 06-05-2009 11:08 AM

Message Edited by slotmonsta on 06-09-2009 02:01 AM

While your suggestion may help someone, unless you indicate & explain that this is FREE TRIAL software and that it costs $69 for the full, unlimited version, your post could be seen & interpreted as just so much SPAM.

And it’s definitely SPAM when you include the link to the same website in your sig. This is prohibited on this forum. Please remove it.

Thanks :smiley: