Invisible files occupying memory space.

I have a e200v1 unit with v01.02.24A.  Previous was v01.02.18A.

  1. I created a directory to insert my mp3 files. Worked without issue until after loading v01.02.24A. After deleting all the files inside the folder I’ve created, it left a sub-folder I could not remove (delete) and taking memory spaces. Message displayed “…device has either stopped responding or has been disconnted”.  The unit still connected.

  2. Also, some MP3 files are not displayed on the unit list but I can view them on Window Explorer.  

Currently, Memory=1893 MB and Free=1613 MB. I have no MP3 loaded.  I think they are invisible.

I tried “Reset All” functions but no luck.  Anywhere or anyway to format to regain the memory size?

Or, restored back to v01.02.18A?

Any help would be appreciated.

There’s nothing wrong with either firmware version, and I doubt updating caused the problem, but it sounds like some of those files got corrupted somehow. You’re best bet is to format it and start over.

Formatting worked.  Thanks alot.