Inability to connect to the computer

Hi all.

I have just encountered this problem 2 weeks ago. Before that my sansa fuze was working fine. But recently, I realised that when I plugged my connector to my laptop, my screen on sansa fuze will show ’ connected/writing’ and sansa fuze will start charging for 3 minutes. After which the screen will show ‘connected’ sign but the mp3 player is not charging. Furthermore, the mp3 player is not detected by the computer, therefore making it impossible to transfer files in. I have tried to format it so all my files/songs are gone. However, the problem still exist.

Will greatly appreciate if someone can advise.


The problem most likely lies with your laptop. Make sure it is plugged into an AC outlet when trying to connect your Fuze. Laptops sometimes don’t have enough juice to their USB ports to charge another device. You may even consider a dedicated AC charger for it, if you don’t have a desktop computer in which to connect/charge it with. They’re pretty cheap inexpensive these days :smiley:

I tried connecting sansa fuze on 2 other computers but it still doesn’t charge or transfer files. Previously, it managed to charge and transfer files. The wierd thing is when I connect sansa fuze, there would be a standard sound whereby the computer detects an external harddisk. But when I look under the computer file, there is no other harddisk/external device detected that sounds under the computer file.


Try connecting in MSC mode to see if the Fuze will be recognized and will charge.

If it does, were you previously in MTP mode?  The issue may be in MTP’s fragilities.

Bob  :smileyvery-happy: