i'm going mad

hello everyone,

i have a problem mostly in common but with a little difference right now

first of all, it started when i tried to turn on my SE and logo appeared for seconds then screen went black

when i plugged in my SE there is a meaningless symbol shows

i tried reseting so many times to reset or while holding volume (-) button plugging it to my computer my computer didn’t recognized

i was very pissed off and did something carelessly on device manager i don’t remember how i did but

there is a different driver installed on my SE now

it says microsoft WPD file system or something like that

i’m really sick of SE after it just cause me problem

will someone help or should i just think it’s completely lost and throw it into bin to buy a new mp3 player


alright me again,

i removed that different driver and then tried sansa updater program. when it said that the device needs to be formatted i clicked yes

here’s what appears few seconds later

scsi sense code: device reported an undefined sense code

0xf0, 0x0, 0x9, 0x0, 0x0, 0x0, 0x0, 0xa, 0x0, 0x0, 0x0, 0x0, 0x0, 0xc, 0x0, 0x0, 0x0, 0x0

i clicked ok

my laptop doesn’t even recognise after all

i’m really frustrated about SE