ID3/ Unknown Artist Problem - Using Linux Ubuntu

Hi,

I bought an 8 gig fuze today and am having trouble getting to it to work satisfactorily on Linux Ubuntu (I’m also new to Linux - Windows died on me & I didn’t have a disk to replace it).

I am having no trouble getting MP3’s on to the Fuze and no problems with my PC recognising the Fuze, the issue is that all MP3s show up as unknown artist/album.  They play with no problem.

I have tried using .ogg (I set rhythm box to save the files as .ogg not .oga) and this is causing the player to freeze on the refreshing screen.

All I want is for a list of Artists/Songs/Albums to show up when I browse the Fuze.  Can anyone out there help me?

I have been looking online for hours but can’t find the answer I need.

I have downloaded easytag but I’m not sure how to use lol

(when I go into the unknow artist section on the fuze tracks will show up like this : 01 first song )

@pday83 wrote:

Hi,

 

I bought an 8 gig fuze today and am having trouble getting to it to work satisfactorily on Linux Ubuntu (I’m also new to Linux - Windows died on me & I didn’t have a disk to replace it).

 

I am having no trouble getting MP3’s on to the Fuze and no problems with my PC recognising the Fuze, the issue is that all MP3s show up as unknown artist/album.  They play with no problem.

 

I have tried using .ogg (I set rhythm box to save the files as .ogg not .oga) and this is causing the player to freeze on the refreshing screen.

 

All I want is for a list of Artists/Songs/Albums to show up when I browse the Fuze.  Can anyone out there help me?

 

I have been looking online for hours but can’t find the answer I need.

 

I have downloaded easytag but I’m not sure how to use lol

 

(when I go into the unknow artist section on the fuze tracks will show up like this : 01 first song )

Ok Since you are new to the player and to Lunix I would suggest using MP3. OGG is what I use but it is less reliable and there are known bugs in the playback support for ogg. So using Mp3s is the first thing I would suggest, after that copy some of your music to a temporary folder, and use these copys to play with easytag, that way if when you are learning something gets messed up it will only effect the copy. I dont have Lunix ubuntu (I have red hat) but I never use it with my fuze, there are others on here who have done more with Linux. Try searching thses message boards for Lunix Tagging and see what those results get for you.

Sup dude im new to linux ubuntu also, I made video on how to use the EasyTag, hope it helps.

http://www.youtube.com/watch?v=q8t-4QBLds8

Just full screen the video cause I dont know how to convert it so you can see it better

Hey!

Thanks a lot for that!  I’ll give it a try :slight_smile:

I am having no trouble getting MP3’s on to the Fuze and no problems with my PC recognising the Fuze, the issue is that all MP3s show up as unknown artist/album.  They play with no problem.

Remember, that your ogg files should use vorbis comments instead of ID3 tags. You can add ID3 tags too, but then everything will show up as ‘unknown’ on your device.

I didn’t know that too and I encoded my CDs with both vorbis comments and ID3, because they worked fine on my laptop. I found it later, that it’s not that sweet when they are moved to the sansa device.

I also had a problem with removing the tags with EasyTag, so as I own CDs, I re-encoded my files with Grip and explicitly checked an option to NOT include ID3 tag. Since then everything worked fine and albums, artists etc show up on the device. Of course, I do not include ID3 tags only for ogg/flac.

@bungl wrote:


I am having no trouble getting MP3’s on to the Fuze and no problems with my PC recognising the Fuze, the issue is that all MP3s show up as unknown artist/album.  They play with no problem.


Remember, that your ogg files should use vorbis comments instead of ID3 tags. You can add ID3 tags too, but then everything will show up as ‘unknown’ on your device.

I didn’t know that too and I encoded my CDs with both vorbis comments and ID3, because they worked fine on my laptop. I found it later, that it’s not that sweet when they are moved to the sansa device.

I also had a problem with removing the tags with EasyTag, so as I own CDs, I re-encoded my files with Grip and explicitly checked an option to NOT include ID3 tag. Since then everything worked fine and albums, artists etc show up on the device. Of course, I do not include ID3 tags only for ogg/flac.

Right I ran into this and had to kick my own butt for not looking into this issue. The thing I learned is that Media Monkey’s tagging utility, writes vorbis comments in the same way you write tags (It makes the distinction some how), The hang up to this is that when you put Album art in the vorbis comment it wont show on the fuze so you have to tell the program to extract the art and save it in a folder as folder.jpg when I transfer.

@conversionbox wrote:

Right I ran into this and had to kick my own butt for not looking into this issue. The thing I learned is that Media Monkey’s tagging utility, writes vorbis comments in the same way you write tags (It makes the distinction some how), The hang up to this is that when you put Album art in the vorbis comment it wont show on the fuze so you have to tell the program to extract the art and save it in a folder as folder.jpg when I transfer.

So is there a way to embed the art into the vorbis comments?  Or just put the art into the album directory with the name “folder.jpg”?  Also, will this work with .png art?