i have tried everything, and i always get an error. I get errors using both USB modes. I’ve tried dragging and dropping manually and in WMP. I can’t reinstall the firmware because i can’t even put it onto the clip.

When i try to drag and drop songs, it says i do not have permission to create this item.
When i sync it in WMP, i get an error.
I tried the other USB mode and i get a cycle redundency error.
I tried reformattign and resetting everything but nothing works.

PS. I have XP SP2 and just tried reinstalling WMP 11.

Does anyone know what i have to do?

Message Edited by Saigonv on 01-28-2008 02:43 PM

Message Edited by Saigonv on 01-28-2008 02:50 PM

Can you check if you can transfer to any other USB device?  Did you try a different USB port or cable?

yes just checked, i can transfer files in my cruzer fine.

how about a different computer, eliminate if its the device or the computer.

can’t i only have 1 computer. My iPod and Zen Stone Plus all work fine. I just need to somehow fix the device. Is there a way to “reformat” the device to the way i got it? Without doing i firmware update - i can’t

I know it was working before, i transfer one song in WMP, and also updated the firmware, but for some reason now i can’t trasfer ANYTHING. >=(

On switch up and hold it there for 15 seconds will re-set it; reformat is under settings.

so since nothing works anymore - is my player broken?

you should probably call 866.sandisk, have them walk you through the same stuff all over again, and if all else fails, get a replacement.