how to change autoplay

I accidentally chose the wrong autoplay function for my Sansa and Napster turns on everytime I plug the Sansa Express into the port. This wouldn’t be annoying except that I can’t find a way to change the autoplay settings. Right clicking my Sansa Express icon does not give me a properties option. Anyone know how to help me change the autoplay settings for a Sansa Express?

Message Edited by thinkharder on 05-08-2008 11:09 AM

Never mind, everyone. I heard a ring tone every time I plugged it in and finally noticed a tiny icon pop up in the taskbar at the bottom of the Windows screen. It stays on for maybe 30 seconds, but if you click it, you can change the autoplay function. No more Napster popping up for me. :slight_smile: