How do I get an audio book to load under audiobook and NOT songs?

I’m having a problem getting the audiobook from Recorded Books to load correctly - and they are restarting at the beginning when I fast forward (and I did listen to make sure it wasn’t just the readout).  Any suggestions?  I’m using Windows Media Player to sync the files…

What is the file format of the audio you encoded?  MP3 or WMA?

If you edit the genre tag of the file you may be able to have it show up under songs / genre.

As far as the fast forward issue,  the encoding may determine if the file has marks for accessing at other positions.

It seems most MP3 files should resume after power up correctly.  It is apparent that the audio book format you have is creating a problem.  So we need more info to help.

I listen to a lot of audiobooks on various players and, except for audible files, they all show up as albums in the music section. It’s only a problem if I want to use shuffle with all my music. Otherwise it works fine that way.

if you edit the ID3 tage of the file you can put audio book into the genre section of the ID3 tag. once that is done you should see audio book in the genre list.

If you do what drlucky suggests and put them all in an “Audiobooks” genre and create an Auto Playlist in WMP and set the criteria to be “Genre” “Is Not” “Audiobooks” and then everything but audiobooks will load in this playlist so you can play your music from Playlists and it won’t play any of the audiobooks.  Play around with the Auto Playlist to get the songs you want without audiobooks but the auto playlists are great.


I would like to have my synced audiobooks show up in the audiobook file provided in the clip menu. It show up in songs, artists and albums but not audiobooks. Changing the ID tags will only put “audiobook” in the genre menu not the audiobook menu. I think this is a bug that needs to be fixed.

According to Sansafix the fast forwarding problem will be fixed in a soon to be coming firmware update. After about ff to about the 20 minute mark it jumps back to the beginning. If you are getting an error message when downloading the book you will have to go to the settings menu and format the Clip. You will lose anything already synced on your device and will have to upload again. (Why do they call it syncing when basically it is copying and uploading. Syncing is a confusing term.)

For the fast forwarding issue, it should be fixed in the new firmware release 1.01.17 already.  Upgrade to this new firmware to fix your problem. 

Nope, the new firmware 1.01.17A still doesn’t fix this fast forward issue, but another thread says that they are still working on it.  If you are downloading Overdrive audio book files it seems that they are all wma files which is why they show up as songs.  I don’t shuffle my player much so it hasn’t been a problem for me.  I find the particular book under albums and that has worked well.  I am just hoping the fix for the FF comes very soon it can be incredibly frustrating.

If you look in “my computer” and the clip is hooked in it shows separate files one is music which you can drag and drop music into. If the Sansa folks would just put an audiobooks folder which corresponded to their audiobook entry in their menu then you could drag and drop your audio books into it. I believe the audiobook subfolder in the clip menu is for downloaded books from The Sansa folks also should include books transferred (synced) using the Overdrive software which my netlibrary and apparently many other libraries use as a file going into the audiobooks submenu in the clip.

Have you solved the problem, when using Audio books from Overdrive Media - on the fast forwarding issue?  I even get the problem that when I pause the unit, it will time out and shut off.  When I turn it back on the unit will read the time I left off at, but starts from the beginning all over again.  Then the issue of fast forwarding issue comes into play and it doesn’t work.