How did I do this right w. Rhapsody? (And how do I do it again?) On WIN7

Somehow I got Rhapsody to convert an avi (175mb) and put it on the Fuze one time and now I can’t get the same results!

The one time it worked it reduced the file-size to 56mb and worked flawlessly, audio-synch and everything was tight, (all the way through!).

Now, everytime I try, the Rhapsody lists the video the original 175mb file-size,  but in explorer it’s more like 19mb.   The resulting file will play on the computer with no video, only sound.  The fuze itself gives a red screen saying ‘unsupported format’ and such. 

Thing is, the first one I tried that actually did play still has the avi extension.  It still has the avi extension and yet pays great on the device.  This avi is playing on a device which only plays a speeee-SIF-ick kind of mp4.  Hm!

Have I found a bug that should have been a feature?

UPDATE: It worked!


Okay I got another one to work, but this time I ‘accidentally’ dragged the entire album onto the fuze icon on the left pane instead of an individual file.  Should that really make a difference?  Also, I can’t recall if I dragged it onto the icon or onto videos selection under the icon.

If I could do this with individual videos, the one-step process would still be faster than the SMC with which the file needs conversiom before it can be converted.

UPDATE:  Hm!  Only the 1st & 2nd of the album worked rightly, (the 2nd of which I was struggling with).  The next one in the album did the whole ‘only audio’ thing’. 

UPDATE:  Apparently, one needs to drag the avi to the ‘videos’ selection in the Fuze icon’s menu on the left pane.  I’ve got these episodes all queued up to convert one after the other and they’re about halfway done.  The file-sizes seem right.  At least they are comparable to the ones that have come out having both video and audio.  They seem to play in WMP from the Fuze rightly enough, too, just really pixelly on the larger display.  I don’t want to unplug and check it on the Fuze device before they’re all done, right now, since they seem to be doing so well, so it’ll be a number of hours from now before I can say definitely, no-foolin’, fershur that this is actually working.

Update:  IT WORKED!  I still don’t know how I done it but I did dunnit!  I have watched an entire episode of 'I’ts Always Sunny In Philedelphia" sans compruder!  Audio is well enough, too! No-fooling!  

 Now… how did I do it 'wrong;?

::: Next up:  How did I ever screw this up?

More, later, (fershur!).

At some point I will try to duplicate whatever I did to do it wrongly so I can say what to not do if one wants god results.

OK!  This has all seems to have gone swimmingly well!

…  but still I want to know how I messed this up, not the 1st, but SECOND time!  Hm!

Message Edited by Cork-s-krew-- on 12-15-2009 07:32 PM

 I’ve not tried them all, yet, but YES GOOD NEWS ~~~~!!!

I hate to say it, Rhapsody converts the way SMC should!  Yeah,k It takes a little longer \for one step, BUT!  the Rhapsody is free and works better, and it’s a one-step process, saving time, saving drive space!

  PS. I am not a shill for Rhapsody (I wish, there might’ve been money in it!).  No!~  I am a shill for Pall Mall cigarettes, haha!

UPDATE:   OK,  toward the end of the last update, the vodka started doing the talking, haha!  I just wanted to put this in, tho.  Rhapsody’s software, which I was using, is a freebee!  YOu don’t have to ‘sign up’ if you don’t want to, (I didn’t).  Just do a goo-hoo search for ‘rhapsody download’, b’cuz their homepage doesn’t show it.

I still don’t know what I did wrong to wind up with only audio, tho.  Maybe later.  I could’ve sworn I did the same thing numerous times for bad results, but, duhhhh, I guess  the planets were lined up right this time or something?  Also, the Fuze DOESN’T PLAY AVI’S, and yet I’ve got it doing just that!  

Also, I’ve failed to yet mention that I have an 8GB sd card in the device, which is where I was putting all this stuff, (and it still worked!  I’d ‘guess’ that these methods would work with the internal, built in memory).   Also, I’m using a refurb. that I got from  

also, as well:

Testing this machine:
Gateway GT5432
Athlon 64 5000+ @2.6GHz (dual-core)
2GB DDR2 Ram w. 1GB thumbdrive in ReadyBoost
~32GB left on the hard drive of 320GB SATA
Radeon 4670 1GB DDR3
Realtek HD sound (on the motherboard)
Windows 7 Ult.

Message Edited by Cork-s-krew-- on 12-16-2009 05:25 PM