Help needed with downloading E audio books from Netlibrary to Fuze

    I work at a Radio Shack franchise store(actually and appliance store with attached Radio shack franchise). I had a customer who purchased a 4B fuze for the purpose of downloading audiobooks from his library.  He came in to return the Fuze because it didn’t fulfull his needs. I gave him a full no questions refund but told him that I thought that it was not a problem with his Fuze, but sometyhing wrong with the download. I  love the Fuze(I own two 8G ones) and recommend it over the iPod to customers

   I called the librarian(volunteer, not professional) at the library where he went with the Fuze and his laptop and she said that you “need to log on to the Netlibrary site and download the license” so it will play the files". I have been to the Netlibrary site and read their FAQs as well as downloading their Media Center and Download Manager to my laptop. I also upgraded the Windows Media Player to version 11 at a prompt from the Media Center.

   On the customer’s(well hopefully once again when I get the problem solved, he will repurchase it) 4G Fuze, it shows under the Audiobooks,it shows the title of the book with a “speaker” icon where if music it woud be the album cover. Clicking fwd and then the weheel, the chapters 1-11 show up as titles,clicking on any of them shows <x/11>. I can run forward or back through the “tracks”(chapters) with the red pause which it will not come out of, or will fast forward through the chapters and then re-pause?

   When I connected the Fuze to my computer to look for the files Windows Explorer and Media Player showed nothing in the Audiobooks folder?? My next move was to go to Netlibrary, log on(with his permission) to the customer’s account and try to find out how to download the license to (hopefully) “unlock” the “files”. According to what I got from the Netlibrary site, I had to open the files in Windows Media player after downloading them to get the license(I had the Fuzein the autodetect USB mode). I re-downloaded the “audiobook”( Here, I am not sure if that is audiobook as is Audiobook on the Fuze or not) to my laptop and opened it in Windows Media Player and it played back fine. When I stopped it and went back to File/open in WMP, I could see the book’s cover as an icon as well as the chapterswith numbers but only the title of book and author on each. I clicked on the Synch tab in WMP, dragged the book icon to the synch list and hit synch start.  Now, I have the book’ cover showing up and can play it back but unfortunaely, I had clicked the “synch to media deviced” when the popup came up after connecting the Fuze and every album on my computer went on the Fuze before I got to that point :slight_smile:

  Oh great while I was typing this, I had the Fuze on the Audiobooks folder in pause on one chapter while I was working on the description  and the Fuze doesn’t respond to any controls or turn off. I’ll have to go to the FAQs before daring to ask how to unfreeze it here.




Hold the power button up for 20-30 seconds, long after it goes black, to reset it. 

Netlibrary has DRM (Digital Rights Misery). Books can’t just be dropped onto the Fuze–they have to go through Windows Media Player to transfer the licenses (without showing the user anything). 

First, get the Fuze out of Auto-Detect and put it on MTP mode. Auto-Detect should go to MTP anyway once it finds WMP 10 or later on the computer, but…don’t trust it. 

Speaking of which, does your customer have WMP 10 or later? That’s essential to use the Fuze with NetLibrary. The original Windows XP had WMP 9–maybe your customer needs to update. If Auto Detect doesn’t see WMP 10 or later, it goes to MSC mode–which might be where the customer’s books went. 

Then I would suggest formatting the Fuze to get all the user-added content off, unless your customer doesn’t have other copies of albums that are on there. 

It won’t affect the firmware. Settings/System Settings/Format. 

OK, you’re back to zero. Go into your computer’s Windows Media Player settings and take it off Auto-Sync so it doesn’t start dumping everything onto the Fuze again. 

Download the book. Connect the Fuze. Transfer the book (and only the book) via Windows Media Player. That should send over the licenses neatly and everything should play. 

  Thanks for the help. I have done everything you suggested. Now, the only problem I have is that the entire book shows up as a single “song” in Music:Icon of book’s cover(album cover), Author(artist), book title(song) 1/1 and duration of 10 hours 32 min 11sec with no way to access the individual eleven chapters.

  I did the synch with the Fuze set on the USB mode in MTP.  It’s going to be a tough sell to get him to take the Fuze back unless there is some way to put a “bookmark” where he leaves off in lieu of being albe to access the book by chapters. 

   Since the book is now the only file on the Fuze right now, I went down through the main music menu and found that:

Play All: Plays book

Recently Added:Plays book

Play Album:Play all and Unknown, select unknown or play all plays book

Songs:plays book

Genres:Play All and Netlibrary AudioBook


If the whole thing is one file, that’s how the Fuze is going to treat it.

Most audiobooks come in folders with a separate file for each chapter. But I’ve never used NetLibrary so I don’t know how it organizes things. 

Why don’t you go to NetLibrary and download a different book and see if that idiotic approach is used on all books?

You might be able to put the book into the Audiobooks list by connecting to the computer, finding the book, right-click on it, Properties/Summary and probably Advanced and change Genre to Audiobook.

Or you could try moving the file into the Audiobooks folder via Windows once you have it on the Fuze. 

That may–and I emphasize may–relocate it to the Audiobooks list, which may give you bookmarking. But try it first. 

Message Edited by Black-Rectangle on 08-10-2010 07:08 AM

While I have never downloaded a DRM audiobook from NetLibrary, I think I see some of the problems. I primarily use my Fuze (8Gb, w/ 8Gb micro SDHC  . V01.02.31A) for Audiobooks and Radio Plays.

I have discovered that the Fuze is very touchy about tags, but when you have the tags correct it works a treat.  This version of the firmware allows you to resume at the exact spot where you left off an audiobook, even if it is in mid-file. Even if you had been listening to something else like music in the interim and then shut the Fuze off, when you return to the audiobook it will give you an option of ‘Resuming Playback’ or ‘Start from the beginning.’

The important thing is to ensure that the Tags are correct.  I get audiobooks and radio plays (which I treat as audiobooks for the resume function) from the internet or usenet.  Even from the same sources the Tags are often treated differently so I have gotten into the habit of cleaning everything up with MP3Tag before transferring to the Fuze.

For example, I noticed in your example where you had only one audiobook there were no Audiobooks listed in that Fuze section, but you had something listed under genre as Netlibrary Audiobook.  I would bet that the Fuze does not recognize that as an ‘audiobook’  Files I have gotten have had that tag filled with things like ‘Fiction,’ ‘Sci-fi’, ‘History,’ ‘Speech’ and even ‘Audio Book’ (note the space)  None of them were recognized as an Audiobook to the Fuze.  Only by changing the genre tag to the ‘audiobook’ using MP3Tag did it work. 

As I said, I don’t use Netlibrary, but this is the standard procedure I use to load my Fuze:

I download the files to a folder in my computer I have labelled "Transfer to Fuze’

I open the Audiobook Folder with MP3Tag.  If it’s really a mess, I delete all the tags and rebuild them, but usually use MP3Tag to set the genre to ‘audiobook’   As often stated in this forum, ensure that your version of MP3Tag is set to ISO 8859-1 (which is not the default for the program.)

I ensure that the ‘Album Title’ Tag has the book name in it.  This is important.  When the Fuze recognizes an audiobook, this is the title it gives it … not your folder name.  In your single audiobook example, this is why you have ‘Unknown’ against the Play Album option … the Tag was blank.  The book would appear in the Audiobooks option under this name.  I once made the mistake of loading three audiobooks from a series in my Fuze and only put the (same) series name under the Album Title for each book.  Under the Audiobooks option, there was only one book listed with the files all interlaced.  Surprisingly however, the books did play properly … but it was confusing. 

I use the Auto Numbering Wizard (under Tools) to standardize the track numbers.  Ensure that the option for leading zero is ticked.  Personally, even if it ‘looks right,’  I still run the wizard … just to make sure.

You can also fiddle with the comments but they don’t show on the Fuze and I also use the opportunity to set the album art.

Finally, I ensure the folder name is less than 27 characters (otherwise you get that eight digit annotation in front of the name)  Actual file names and tags can be longer.

Then I just use drag and drop from Windows to Fuze.  I don’t know if that would work for DRM material, but I imagine you could then synch the file using WMP as well.

Hope you found some answers to your questions here.

Petrae wins a Lil Monsta sugar cookie!!

Just walked in from tending the almond trees.  Audiobooks can be a real pickle, especially if the ID3 tag information is wrong.  I tried ripping a production copy of a Michael Crichton book, and discovered the limitations of Microsoft’s music tag database.  What a mess.  Obviously, the most popular rips are of music CDs and not books.

I have a gaggle of chapters, with different track numbers, titles, you name it, with each one of the 7 CDs looking quite different.

I have not tried NetLibrary, since I prefer owning my books- as a bookworm does.  Audible works flawlessly, with individual chapter breaks in each book section.

The Fuze has a great bookmarking system for any files with the genre set to audiobook.  You can do this easily on the PC as listed above, using MP3Tag, or via Windws Media Player, but you’ll find that the process is much easier with MP3Tag.

Once the transfer is made via Windows Media Player (in MTP mode), your books will show up properly as audiobooks, and you can navigate through the chapters readily.  You can even leave the open book to enjoy some music, then resume the book right where you left off.

Since the iPod is the most common device, you may find that books might be in the AAC format (for the Apple).  Be sure that you are dealing with Windows Media Audio or MP3 format, depending upon the source.  Licensed media will most likely be WMA format.

Bob  :smileyvery-happy: