having problems using fuze in ubuntu feisty


I bought the sansa fuze player yesterday at walmart. This is the first mp3 player I have ever had, so I’m pretty much a newbie when it comes to figuring out how to use it. I have Ubuntu Feisty (7.0.4) installed on my computer. I would like to use the mp3 to play videos. I tried to download a mp4 video, and didn’t have any success transfering or playing it on the fuze player. I tried to downloaded the fuze media converter and try to install it on my ubuntu desktop, via crossover office, but again had no success. If it’s possible, I would like to be able to purchase videos from either amazon unbox or itunes to play on the fuze player.

 Also, I was able to drag and drop some mp3 audio tracks into the player, but when I tried to play them back on the player the playback wasn’t very good. Some of the tracks played very quiet (even with the volume turned up full blast) other tracks, when played, produced an echo effect.

So any help would be appreciated.

For Fuze Video you must use Sansa Media Convertor.

You need to read the system requirements, please.  I dont think Linux is a supported OS. 

Actually Linux is supported.

Regarding the volume problem, did you check that the headphone jack was inserted all the way in?

I found that a number of times when I connected my headphone without looking closely, it turned out to be only halfway in and this does affect the overall volume from the unit.

 Other than that, problem could be the headphones…or the jack.

Product packaging lists MacOS and Linux as part of the minimum system requirements. This is borderline faud. Sure, the device is “compatible” with those operating systems, but beyond merely transferring files back and forth via MSC, it doesn’t work and the answer is “use Sansa Media Converter.” Don’t list Linux and OS X as “minimum system requirements” if you don’t support those operating systems for your device. /looking forward to v2-compatible Rockbox

Naturally, in that last comment, when I said “borderline faud” I meant “borderline fraud.” And I stand by that: Listing unsupported operating systems in the minimum system requirements is fraud.

OK, now that I’ve ranted about fraud and have completely alienated anyone, has anyone come up with a real solution? From what I’ve seen, even putting the sample file in a new container using other software won’t work. Does the player do something moronic like look for values at specific positions in the bytestream? Does ANYONE have any information which could be offered as an explanation? If it’s in an AVI container and the audio and video comes from a file that DOES in fact play on the Fuze, it stands to reason that it should work. Except it doesn’t.