Has Sandisk got something against AC/DC?

I tried syncing my AC/DC album, it didn’t go through, but it did take up the corresponding space on my Fuze. I then figured Fuze had a problem with “/” in AC/DC, so I replaced it with a “-” wherever I could find it… Same result again - it won’t sync, but it does take up space on the Fuze. And the funniest part is I can’t find it in internal memory, so I can’t even delete whatever I synced… Help? Anybody?

Check the warranty for the list of artists and bands that aren’t supported by the Fuze. I believe Girls Aloud, The Ting Tings and the Towers of London are amongst those on the list.

The next firmware update will add the followingto that list: the Pussycat Dolls; all boy bands with 3 or more members; anything of the rock and metal genre sung by perm-haired males between 1979-1994; most of David Bowie’s oeuvre after ‘Let’s Dance’; and any music that has a panpipe in it.

Message Edited by Emms on 09-21-2008 05:17 AM

Ah, AC/DC, that brings back memories.

If the band were formed of engineers, we would have found a name like “the Inverters”, “the Charge Pumps”, or something related to the Bus…

I have their LPs too.  Some of the lyrics are profound:  "She was a fast machine, she kept her motor clean, she was the best **bleep** woman that I ever seen…"  This, of course, is particularly moving to the mechanical engineer or service technician.

I digress.  Download MP3Tag , a free utility, and repair the ID3 tag on your choice AC/DC music.  Set the “write” or output to be ID3v2.3 ISO 8859-1, and your Fuze should be happy displaying Hell’s Bells too.

Bob  :smileyvery-happy:


Are you saying this is do to content? I have some Alanis Morissette that is profound to say the least…  It all plays… But on the other hand I have a few Cd’s that just would not rip some songs to MP 11…  Cd’s play fine in both the computer I was trying to rip them on.They play fine in a cd player! There is not mark on the disks!!  Hummm  must be another XP MP 11 thing…  I even tried on a fer computers and many drives I have around… How perplexing! George

Kookoo’s issue is most likely an ID3 tag issue only.  The track name has characters that the Sansa is having trouble accepting.

Regarding content, that’s entirely a cereberal issue (what Emms and I were referring to), not a device problem.  A bit of musical humor.  I’ve had plenty of happy times with Ac/DC playing in the background.  The years go so fast, don’t they?

My wife finds using “shuffle” on my Sansa interesting, as it goes from King Crimson to Dmitri Shostakovich.  I like music from speed metal to classical.

Bob  :stuck_out_tongue:

I just took the slash out and spelled it ACDC. Not a perfect solution, but this ain’t a perfect world, either. :stuck_out_tongue:

What’s even better is a problem that forced me to put an underscore after every band name that ends in a number, like Timbuk3 or Apollo 100. If I don’t do this then the songs by those bands will appear out of order in my alphabetized directories. They’ll be placed in the beginning as if they had track numbers while the other songs in that directory don’t. And that’s one of the less strange quirks I’ve found in the Fuze FW that didn’t exist on the E200. Some are even weirder than that…

Message Edited by Odd_Bob on 09-21-2008 10:50 AM

Ok I just found a issue that may relate but i could not correct…  CD is Alison Krauss  *Now That I’ve Found You*

A Collection… First song payed fine song #2  Atlanta skipped like mad…  in the some name at the end was [#] so I used the tag edit in MP 11 and took out the [#] in the next song also.#2 Broadway it also ended in [#] for some reason… so I thought great I just read about this but with the tag edited it still skips only on the Fuze though…  Any thoughts? Thanks! George

 Somethings up!  I just tried another CD by  Alison Krauss $ Union Station…  Again skipping like mad… CD’s fine cleaned it anyway.  Plays fine in all other CD players and in the media Player 11 in the computer I’m connecting to and up load with… What’s up with this behavior?  I have about 500 songs in it (8 GB unit) so far not that I heard them all play in the Fuze but had no issues up till now… Wife has the 4 gb unit and has 900 songe in it and no issues…

Suggestions?  This seemed like the best place to post this issue… George

LOL. :smileyvery-happy: It was worth having the problem and posting it here just to get the replies. Roflmao.

So, does this mean that the Fuze has a problem with hyphens as well as slashes (and no, I don’t mean Saul Hudson :smiley: )