Got it for free, but it will not charge

Dear Sirs & Madams,

I have used my Sansa Fuze for about 6 months, got it for free as a tech blogger. Suddenly, it resisted charging. I use the enclosed USB wire, attach it to several computers. To no avail. I try to charge it right now on a very old notebook, running Windows 2.11. Nothing, same with new FSC Amilo’s, desktops. Running Linux’es, same story. I have attached a memory card from a Samsung Omnia, nothing. Previously, I got it to work for a few sec, showing an error message re the battery Voltage, now there is nothing at all going on.

Do I really have to get a separate charger, or is there a smarter solution? Please advice, have to check what’s on it’s RAM. :slight_smile:  

Rgds, 

 Dan Sandberg, Sweden

@godspeed wrote:

 

Dear Sirs & Madams,

 

 

I have used my Sansa Fuze for about 6 months, got it for free as a tech blogger. Suddenly, it resisted charging. I use the enclosed USB wire, attach it to several computers. To no avail. I try to charge it right now on a very old notebook, running Windows 2.11. Nothing, same with new FSC Amilo’s, desktops. Running Linux’es, same story. I have attached a memory card from a Samsung Omnia, nothing. Previously, I got it to work for a few sec, showing an error message re the battery Voltage, now there is nothing at all going on.

Do I really have to get a separate charger, or is there a smarter solution? Please advice, have to check what’s on it’s RAM. :slight_smile:  

 

Rgds, 

 

 Dan Sandberg, Sweden

Make Sure It is in the MSC Usb Mode. If you did the Firmware update it defaults back to Auto-Defect.