Fuze+ won't recognize my two AC/DC stand-alone chargers won't work, any ideas?

Sansa Fuze+ 8gb    (3 days old, $45 shipped daily deal- Toys r Us…smokin’!)

manual firmware update v2.38.06A via Macbook Pro  - smooth install, no problems

Sandisk 4gb  loaded w/ nested folders/files - recognized and working

*battery on 1st full charge via Mac usb port - @ 1/4 now

stock factory Sansa usb/micro cord


*Philips high speed 2.0 usb 4 port on stock 5v 2.A switching adapter (I’m assuming amperage is stepped down in the hub)

*standard generic China no-name ac/dc adapter, LED power light, 5v 600ma

both are working correctly and power other devices, 4 port both in stand-alone mode and on usb mac …

Hiya blokes…sorry if this is somewhere in the other huge threads…been hunting around, haven’t seen issues with this prob yet…guess I’m lucky, from what I’ve seen- my manual update went surprisingly smooth…

So…no stand-alone power charger is recognized— I’ve tried plugging in each when fuze is off, when it’s on, tried all three usb settings (auto, MTP, MSC), no joy. Fuze and card are both recognized by Macbook properly, charging seems normal. I’m running out of ideas…maybe a reset? Although I’d rather not have to tailor all the settings again…ugh All other power related settings work…

Any ideas appreciated or a nudge to posted info…tanks!

btw-- So bummed when I first  loaded my custom organized,  nicely nested folders-- I’m a drag n drop guy, on a Mac, lazy and anti-playlist- hate Itunes big brother control intrusions and disable it…using it only for rips. Woe to me that my ID3 tags are a mish mash of neglect, utube conversions.  OMG you don’t wanna see what the SD 'ware did with them…lol!  Thank god for the folder inclusion in the update that tidied things up enough to be usable again…someday I’ll sic a tag program on my collection lol

-surfing from the void…

Different devices take different amounts of power to charge.  The Fuze seems to be hungry. So neither the hub nor the 600ma standalone charger will do the job, or will take forever. 

Here’s a post suggesting that 800ma will work


And if you get a 1.0 amp, you should definitely be rockin’.


Just out of curiosity, can you charge your cell phone from either of those sources? They are pretty greedy too.

As for tags, the Fuze was really made to work with Windows-style tags. (ID3v2.3 ISO-8859-1). The Unicode (UTF) tags used by the Mac can sometimes make trouble. And if you are using MACOSX,  the Mac finder files (something like ._01.songtitle1.mp3 and 0kb in size) have the Fuze trying to read them as songs because of the mp3 extension.

There’s a Mac program called Dot Clean that will take the finder files off the Fuze for you.


See if you can find a Mac tagging program that will write ID3v2.3 ISO-8859-1 tags. Windows users have mp3tag but in Steve Jobs’ walled garden, you’ll probably have to find something else. It is a good idea to clean up the tags.

thanks BR…good info, best I’ve found… much appreciated…because when I contacted Sandisk tech support and helpfully linked my above post, to save them and myself time and confusion establishiing equipment, 'ware etc…and that I was working from  a *MAC OS*…they promptly and politely replied with a detailed explanation reviewing the  basic t/s procedures found on the support page FAQ…for PC setups  using the PC based Sansa media manager  'ware…

…ummm, okay, cool, thanks I’ll move along now these aren’t the droids I’m looking for… lol.  Nice to know at least that there are actual thinking beings providing support, unlike say Coby or Machspeed/Eclipse…

>RE ac/dc chargers:   the Sandisk stock usb charger head on their site  is what, 500-600mah…virtually identical to mine…should work at least…and isn’t that the standard output amperage on most  'puter usb outputs…? I’m thinking some sort of bug/glitch in my player firmware coding that recognizes stand-alone power when there’s no data query, but I’m just guessing.   The Philips 4port works for both charge and data when between the Mac and player, but not on the ac/dc adapter.  Irony is that I have lots of programmable heavy artillery in the charger dept for RC aircraft, but no setup for micro/usb…I’ll figure out a solution and see about bumping up the ma’s…

>Dot Clean…was gonna grab  and sic it on my garbage…then saw it’s a PC program…?  :D

>Tags…yah…caught in that mess…looks like sooner or later I may be forced to let  iTunes out of it’s cage but on a very short leash so it doesn’t devour all my stuff to make even more bizarre playlists…lotta work ahead in that dept.  But my head hurts…

Wish they’d made the Folder mode easier to work with upon startup…and a direct link from track playing to user EQ- my Sony dual armature buds invite constant tweaking…  :D  

-void, dark and deep

Just search the Fuze for folders called MACOSX, nested in album folders. That’s where the finder files are. You can also get rid of DS_Store files.

Or search the Fuze by size. Finder files are 0kb. Just make sure you don’t sweep away other stuff with them.

As for the AC/DC, I wasn’t aware of the Sansa specs, but it seems to me that maybe your cheapo charger isn’t performing up to its supposed amperage. Esp if the hub is powered OK by the Mac but not the charger.

If your iTunes is like my (Windows, not necessarily the latest update) version, it writes ID3v2.2. Fuze will read them but doesn’t love them. See if you can find an Apple tagger that does ID3v2.3 ISO-8859-1.

Ya BR thanks…

Found a forum post somewhere where some kind soul put up a PC mp3tag prog converted to mac w/ wineskin…it works fairly well actually…I’ve gotten 4 or 5 albums to a near pristine state now,  complete w/ cover art…a small triumph to see them scroll thru in between the mess…but I’m so green at this I’ve been going track by track lol…:manembarrassed:…I know there are much faster batch/album commands but I was making a hash of things, track #'s and sequence esp…still learning the program.  But hey at least it’s working.

If you can find and post a link to that Mac-ized mp3tag it would be very helpful.

Lots of great stuff built into mp3tag.

You can highlight all, put Artist and Album into the left half and Save to make those consistent through the album.

Under Tools there’s the Auto-Numbering Wizard. If the files are in top-to-bottom playing order, you can highlight them all, use Auto-Numbering Wizard with Leading Zeros  to get tracks numbered 01, 02, etc. Otherwise, since the Fuze reads the first digit, tracks will play 1, 11, 12, 2, 3, 4, etc. Doing that also saves them to ID3v.2.3 ISO if you’ve made that the default.

You can batch-convert filename to tag. So if they have consistent filenames, like 01-Song.mp3, you can use Convert with %track%-%Title% and neaten things up. (Note % around the %tag field% and the - in between as in the example. If the filenames us _ or a space, that would be there instead of -.)

Or if you have nicely numbered and titled tags, you can convert Tag to Filename, same method.

One other trick: View/Extended tags. If you highlight all the tags and see the album cover, some genius has imbedded the album art in every song. This wastes space and sometimes makes the Fuze stumble over those tags.

Over on the right there’s a little floppy-disc icon. Click that and it will extract the art as a separate file called folder.jpg (or .png or whatever format the image is). Then click the X and it will remove the imbedded art. The Fuze will read folder.jpg as the album art for all the files in that folder. Unfortunately, it can’t handle .png, .tiff or .bmp, so you’d have to convert those to jpg. But imbedded art really has to go from the files on the Fuze. (You can leave it on your computer and use .mp3tag on the files on the Fuze.)

That “genius” enthusiastically embedding cover art all over the place like it was his first apartment would be me, apparently…lol…check,  got it…:manembarrassed::manlol:…thanks…lol

Thanks muchly for the tips…would have taken me forever to stumble across some of them…hate that feeling that creeps in when the “ah-ha, I got it!” moments become line-by-line, song-by-song, album-by-album manual data-entry drudgery and you *know* dozens of shortcuts are staring at you…and hating yourself that you just keep doing it coz it works and you don’t wanna narf things up worse…lol

I have noticed that mp3tag seems quite forgiving if one should import a tag with an unnoticed  incorrect field or two…seems each field can simply be re-adjusted/renamed and Bob’s your uncle…

Got done my first two compilation albums…(Abstract Vibes 1 & 2, noteworthy early trip-hop, recommended!)…seeing them come alive again, perfect and complete, was nice (album covers bring back such poignant memories don’t they?) - small triumph for this noob…then noticed that  artist field for album cover needs to read “various artists”, instead of the first tracks band name…*grumble grumble* those little details…lol

Good idea BR…I’ve forgotten my 'net etiquette lol:

Mac abusers take note…I’m enjoying success running MP3tag Ver. 2.48 with Wineskin ver. 2.5.5/Wine engine 1.5  on OS X Snow Leopard 10.6.8 …and coz that sounds so smoothly tech savvy I’ll let it be known I didn’t do a **bleep** thing 'cept download a zip package and dump it into my app folder…lol! (I don’t let iTunes and MP3tag out together btw, I bet they wouldn’t play well…I have a grudge against iTunes anyway and keep it chained and starving in the basement… lol, so…)  

Wineskin is what makes it all go apparently:


Guys have been busy, they’re up to MP3tag ver 2.5 on the latest wineskin apps and sounds like it’s running well  (note last post esp.):



Seeing a PC prog chuggin’ along on a Mac is slightly bizarre…but if it works, hey bring it! (disclaimer: I’m not biased toward either o/s…curse  'em both equally…lol)

Void, blissfully unaware