Fuze won't play mp3s

I have a cd and I ripped it to mp3, calculated replay gain for every track and stored it independently as track info. the track gain of the first track is +7.86dB but Sansa is reading as -42.14dB and I can’t hear anything …If you want I can upload the tracks for you…and the firmware I’m using is 01.02.26…Its a 4GB red fuze…

 

Cell phone readers requested to lower down the font size … just reduced… hope you gus can read now…cheers

 

Message Edited by firebird900 on 06-13-2009 11:29 PM

Do you think everyone hear has, G-D forbid, reading disabilities?

Thats due to frustration…you buy a player for playing mp3s and what will you do if it doesn’t play…I posted the same info using diiferent id in small fonts…buy no one cared about it…

Whoa. BIG text…

The replaygain info should be stored in the ID3 data within each track, not separately.

@firebird900 wrote:
Thats due to frustration…you buy a player for playing mp3s and what will you do if it doesn’t play…I posted the same info using diiferent id in small fonts…buy no one cared about it…

Where did you post it? Your post count indicates that your posts in this topic are your ONLY posts. If you posted somewhere else and didn’t get an answer, you shouldn’t bring your frustration with another forum to this one.

Ya that’s what I did…

I said I posted it using different id…now check this topic Sansa is reading replay gain information wrongly

Just a thought… What firmware are you using? Try updating it and, see what happens, if the firmware update, removing your gain info, and use the gain on the player.

The firmware info is typed in Super Big Fonts… Without the gain info its playing… ( repeated questions---- that’s why I use big fonts)

@firebird900 wrote:

The firmware info is typed in Super Big Fonts… Without the gain info its playing… ( repeated questions---- that’s why I use big fonts)

I wont read the big fonts (Manly because my screen wont load more than 1 word per line, also because its obnoxious but thats been covered already). So how about this… Strip the Gain info out, add the songs to the player, make sure the firmware is the newest and then use the player to add the gain info. 

 Seems like it should work.

Message Edited by Conversionbox on 06-14-2009 01:58 AM

yes big font is the main problem in cell phones… I’ll upload the file…check for yourself… Only limited values are supported by the player … so it doesn’t solve the problem…this file just plays fine in my another player iriver H1x0…with rockbox

@firebird900 wrote:

 

yes big font is the main problem in cell phones… I’ll upload the file…check for yourself… Only limited values are supported by the player … so it doesn’t solve the problem…this file just plays fine in my another player iriver H1x0…with rockbox

I think you can hold off on the file as another thought comes to mind, mainly sparked by your comment about limited values, Do you use the gain only to raise the volume, or do you use it to modify the balance?(I know both can be tried) If its a volume thing then this issue just got a ton more common. Assuming you just use the gain to adjust the volume, what headphones do you use? The Cheepo ones that came with the player are really sub-par, and not suggested, if you have some of your own that you are using what kind are they? Many people use a small headphone amp with their players because they can provide some extra volume. Fiio makes a great one thats about the size of the Sansa Clip. I know its not ideal but you may have discovered a bug. I would contact customer support by phone and find out for sure if this is a bug.  

Its not about the volume thing pal… I’m using it with Sennheiser PX 100…If you need the file just reply…and thanks for the prompt reply…

@firebird900 wrote:
Its not about the volume thing pal… I’m using it with Sennheiser PX 100…If you need the file just reply…and thanks for the prompt reply…

HMM. If its not about the volume, this is a glitch that has not been reported before. It seems to be a bug in the firmware. I would definitely call and let them know so they can get the development team on it. 

[Mp3- Encoded with lame vbr 4 and lowpass 17782 Hz](http://rapidshare.com/files/244330916/Bianco_-Guitar_Recital-01-Lob_der_Tranen Praise_of_Tears D._711.mp3.html)