Fuze hangs when I increase volume

I am experiencing a strange problem. I just bought an 8Gb Fuze.

The playback starts hanging as I increase the volume, so much so, tht by the time I increase the volume to 100%, nothings audible, the only sound is like when a CD gets stuck in a music player. All songs play fine at around 50% volume. I have tried this with several songs with different bit rate (all mp3’s), just to be sure that the file itself isn’t the issue.

Anyone have a clue ?


I also have that funky problem. Everytime i try to increase volume anytime above the halfway mark, the player starts skipping like crazy on me. Its inaudible. I have also updated to the latest firmware.

Nevermind, I easily solved this problem. I was just being a bonehead and not inserting my headphones COMPLETELY in my Sansa Fuze. Everything is crystal clear now.

There needs to be a sticky on this issue; and also covered completely in the documentation that comes with the fuze.  It seems like this problem (or lack thereof) comes up almost daily.