Fuze does not connect to USB

I decided to make a new thread on this one because the other was marked as solved, and this is far from solved using that solution.

I’m using Intrepid Ibex 8.10 with KDE 4.1 on Kernel 2.6.27-9 generic.

When I plug my Fuze 4G rev 1.01.11A into my USB ports, it doesn’t register as even being connected to my computer. 

It begins to charge from the USB port, but there is no indication on the computer that there is a device attached to the USB hub.

Debugging information can be <A href=“http://paste.ubuntu.com/98895/”>found here</a>

Try updating to the latest firmware.

Recently I have had SD cards and thumb drives stop being recognised on Interpid even after they were working fine during the same session. I know that it is usually a Windows solution but a reboot fixes it.

I hope they solve it soon.

mine had a similar problem, charged ovenight, didn’t use that day, retutrned to it and it would not turn on, resetting didn’t work, neither did charging it. Wasn’t even recognized by the computer, and the fuze doesnt know its plugged in. I feel like i now own a brick. and an expensive one to boot!