Froze screen

I recently bought a sansa fuze 4MG…I was working with it to get to know how to use it.  I just recorded some songs from the radio and they downloaded fine.  Went to delete a song and my screen has been froze for about 45 mins.  I’ve tried everything to get it to turn off, but nothing works…it is NOT on hold.

PLEASE give any help available…THANKS!!!

Put it in a 200°F degree oven for approx. 2 hours, rotating every 30 minutes until it’s internal temperature is approx. 165°F. Let rest for 10 minutes before carving.

Oops! That’s something else. Try pressing and holding the power button down. It may re-set in as little as 10 seconds, but could take up to 30. Just keep pressing until it eventually turns off. This should reset the device. If it’s particularly stubborn and absolutely refuses to shut down, then remove the 4 small screws holding the back on (don’t lose the screws) and pop the battery out. It’s like a cell phone battery. Leave it out for a time for any residual memory set to dissipate (maybe 15 minutes), then snap it back in and try it. :smiley:

------------------------- 

(Edited to remove the irrelevant suggestion for the type of player)

Message Edited by Tapeworm on 02-21-2009 01:52 PM

Thanks…it worked fine.   Hope this is’nt going to happen alot!!!

So, which procedure worked for you?

a.) The slow oven?

b.) The soft reset (pressing & holding the power button)?

c.) I know this didn’t do it, because I just re-read your initial post and you said you had a Fuze. When I replied earlier, I was thinking you had an e200 series. Sorry, it gets a little confusing jumping back & forth bwtween boards and shifting gears like this. :wink:


Did this start when you used the on-board delete function? This has been known to cause this behavior. Not all the time, but enough to where it is a ‘known issue’. Hoepfully, this will be fixed in the next firmware update due by the end of March. Until then, just avoid the problem by deleting files via your computer.

… but then you might get a situation where you can only reboot to the startup screen, which occurred when I was deleting files using my computer!

@gazpel wrote:
… but then you might get a situation where you can only reboot to the startup screen, which occurred when I was deleting files using my computer!

I doubt very seriously whether one is related to the other. It’s only been recently that the Delete function was even available via the devices themselves. We deleted files for a long time on the computer (just like you need to add the files with the computer) before this function came out.

I (and many others) still do, and have never encountered the problem you describe.

Maybe start a new thread and give us more details about what you are experiencing? Hopefully someone can help with your sick Sansa.

I actually did start a new thread two days ago, but no one has replied, so I figured this was a similar problem that might have people knowledgeable in how to deal with this kind of issue…

I know it’s not normally a problem, but I did encounter it with my Lil’ Monsta on occasion – and I’d just have to reformat and things would be back to normal.  I don’t know how to reformat my Fuze though :frowning:

Oh, and I LOVE the new availability of deleting songs ON the device – saves me so much time!

Message Edited by Gazpel on 02-23-2009 09:37 AM

Sorry 'bout that. Of course it depends on how many files you’re deleting at once and other factors. If you’re only doing 1 or 2, then you can probably use the on-board delete function, but be aware that this can cause a ‘freeze-up’ of the player. It is a known issue (until it gets fixed in a f/w update).

To format your Fuze, this can also be accomplished by itself in the SETTINGS menu. This will wipe all content and is probably best if you’re wanting to delete all or almost all of your songs and start over.

Well, like I said, something happened while I was deleting from my computer, and now when I turn it on it only goes to the startup screen – nothing past that.  I can turn it off, or do the hard-reset, but that only just turns it off or on to the startup screen again.

Can you connect (via MSC mode) and manually re-install the firmware?

Well, I can’t get past the startup screen to get to the settings to switch modes…

Can you try this.

Unplug the device, turn it off.

Set the hold switch to locked.

Press and hold the REW key and connect to the computer.

If you can access the device drive letter, format the device from the computer.

Unplug the device .

Format it from the settings menus.

Message Edited by sansafix on 02-23-2009 10:34 AM

Alrighty, yay for progress!  I’ve connected it to my computer, and it’s opened up the folders (good news), so I can now transfer whatever I need to… I guess my next question is, what should I transfer to it?  (And will it be just in the SANSA FUZE (G: ) folder, or a subfolder?)

Message Edited by Gazpel on 02-23-2009 11:19 AM

Did you make sure you Formatted the Drive First? Do that. Then unplug and restart the fuze and then format using its internal format option. Then reconnect.

Alright, it’s formatting now… after I also format on the lil’ guy himself, do I need to drag-and-drop any files like I had to when using my Lil’ Monsta?  I just remember after an e-mail exchange they sent me a couple files I had to drag-and-drop to the device via the computer…

you shouldnt. Just make sure you reinstall the Firmware. Then go ahead and add music.

Okay, since I haven’t yet done any firmware updates, I’m not exactly sure what you mean – do I just need to download the newest firmware version… and then put it (where?) on the device?

Ok your in MSC Mode Right. Go to the Firmware update thread, download the file there for your fuze (You need to make sure you got the right one) extract it, then copy the file, open the Fuze and then paste it there outside of any subfolders.

Eghh, I forgot to check if I was in MSC mode… Hope I am… It said “firmware update in progress” so I’ll cross my fingers.

It works in MTP mode as well .