Freezing on Refreshing Your Media

I am totally new to MP3 players so I’m starting from scratch.  First of all I set the player to the MSC mode as recommended in the manual.  I was able to get the Clip Zip recognized by my computer - a MAC Pro  10.5 -  I also deleted the music that came with the player as I didn’t want it and then went onto the computer to download my own music from my personal cd’s - which, of course, were downloaded into iTunes - I downloaded nine songs and that was when my problem started.   Once I disconnected CORRECTLY from my MAC and turned on my Clip Zip the Music window blips on momentarily and then I get the message “Refreshing Your Media”  and cannot get past that “freeze”.     Then…if I let the mp3 player sit for 5 minutes or longer i cannot get it to power on at all.  I have held the button down from 60 secs and up to 1-1/2 minutes. I have to reconnect it to the computer, disconnect and the same routine starts all over.  Can someone help me with this.

My hunch is, it’s Apple in action:

When files are transferred from a Mac OS to a non-Apple device (audio player, digital camera, etc.), the Mac can create “ghost” admin, files on the target device, which then can choke the device.  There are a few solutions for this, but a simple one seems to be to use Internet freeware software that has been created for transferring files from a Mac OS–Hidden Cleaner and KopyMac are 2 popular software solutions. 

I hope this might solve your issue.

Thank you for this info…I will definitely try it and see what happens.   I know Macs can create problems but I love my Mac.   You will probably laugh at me as my husband has a PC and I could have just used that but I have all of my favorite music on my computer in iTunes—therefore I try to use my Mac also the Apple products are more expensive than I want to pay.   :slight_smile:

I think many Mac products are great and thank Apple for desiging many nice products so that the PC side of the industry can follow.   :wink:

I just wish that (1) so many Apple products just weren’t so expensive, (2) Apple didn’t lock down its products so much (I’m responsible enough that I can choose what to put onto my smartphone, content-wise, thank you very much, Apple), and (3) Apple didn’t make it so difficult to use its products with non-Apple products such as the Clips (makes you almost think that Apple does this intentionally, so that its customers won’t “stray”).  Apple just doesn’t have a product competitive to the Clips, IMHO, even regardless of the great Clip cost.

One though that did occur to me:  you need to “clean out” your Clip from those pesky Apple ghost files.  Hopefully, one of the above freeware products will do it for you.  If not, and if your player will start up, you can format it under its system settings, which will erase all the user content (plus the ghost files) on your player.   Otherwise, you might need to use your husband’s PC to reformat the Clip drive using Windows.

Let us know how it works out.   :slight_smile:

Also (and I’ve never used an Apple anything in my life, so I’m just repeating what I’ve read here) I believe you have to ‘empty your Trash’ and/or ‘eject’ it on the Mac before un-plugging your Clip Zip from it.

You may find this of interest:

http://guyscharf.wordpress.com/mp3-on-macintosh/

I tried the Hidden Cleaner and that did not work.   It was, however, somewhat strange  The icon showed up as active in my Dock but no window opened.   I dragged the Sansa icon over the Hidden Cleaner icon on my downloads window and almost instantly the Sansa icon was ejected from the computer.    I tried to download the KopyMac but was not able to at this time as the digitol.homeip.net link is temporarily not working.  I will have to try later.

If I was to connect the Clip Zip to my husband’s PC at this point would it be able to work with that or not—since I have already been working with it on my Mac?   I don’t want to create any more problems than I already have.

Yes—I always have to eject everything by going to my trash and I have been doing that with the Sansa MP3.

Sorry I didn’t see your latest comment before I wrote my comment about the KopyMac.    I can start up my player but it freezes on the Refreshing Your Media right away so I can’t get to the setting menu on the player.   I would  be willing to use my husband’s PC for this player.  Would I just connect it and see if it opens so I can get to the settings menu or what steps might I follow to reformat the Clip drive.    I also have the small cd that came with the Clip — do I have to download that first or can I skip that step…I am not particularly interested in using Rhapsody.

Tapeworm — I just now was able to check out the link you sent me.   It is a very interesting article.   I need to “digest” all of this information.  First of all I am going to check out the KopyMac link that is mentioned in that article and see if I can download it from that link as it is different than the first one I saw.  If not I will probably just give up and use my husband’s PC and see how that goes.  I really appreciate the info I have gotten from you and Miikerman.   I didn’t realize all of the complexities of having an MP3 player.  One of my sons’ and his boys have them and I see them at the gym and I decided I wanted one also.  : )   :slight_smile:   I am just stubborn enough not to give up on this!

Hmmm–I went to the http://www.macupdate.com/info.php/id/10987 link as mentioned in http://guyscharf.wordpress.com/mp3-on-macintosh/ article and the first sentence I saw was KopyMac has been discontinued.   If that is the case, that is probably why the site of the developer is not available at this time.   

Hi everybody. I have the same problem with the Clip Zip freezing during the “Refreshing your media” process. I don’t synch using a Mac, so all this Apple talk isn’t relevant to me. 

I just recently purchased a SanDisk 32 GB micro SDHC card and the clip zip.

When I transfer music onto the card (I have a separate card reader) and place it in the Clip Zip, the refreshing process begins. 

The status bar makes it to about 50% when the Clip Zip completely shuts down. 

I have about 6G of music on the 32GB card. 

I get the impression that the Clip Zip cannot handle this much processing. 

Does anybody else have this issue?

Why not load the card while it’s in your Clip Zip?

And a freeze-up (or player shutdown) during the database refresh is almost always caused by the player not being able to read an ID3 tag of one or more files. This you can correct with a free tag-editor program like MP3Tag.

Thanks Tapeworm. I’ll look into the ID3 tag issue. I forgot to mention that the same issue happens when I load the card via the Clip Zip also.

I thought that it may have been an issue with having DRM .m4p files on the card (from Apple). But that was not the issue either. 

This only happens when I load music into the card. Not the internal memory. 

So I narrowed the problem down to one particular album, by process of elimination. Any tips on what could possibly be the issue within the ID3 tag??? 

Everything looks okay to me, but then again, I’m not sure what I’m looking for.

This also seems to be a widespread issue. Is there a sticky post I can refer to?

Ok. I think I fixed it. I downloaded the “Mp3tag” application  here . 

Start the application pointed to your music directoy (for me it was my Itunes directory).

Then, I found the album that was giving me the problem. 

Highlight all the songs of the album and right click. You’ll see a menu option titled “Extended Tags…”.

Under the “Metadata” menu, I deleted every tag except:

ALBUM

ALBUMARTIST

ARTIST

TITLE

TOTALTRACKS

TRACK

YEAR

The others, which seemed Itunes related, I’d deleted by hitting the red “X” next to the menu.

I’m hoping I can do this for my entire library.

Hope this helps anybody also having this issue.

Glad it seems to have worked for you, but was there something wrong with the direct link to the program I gave you?

Go into the Tools menu and set the Write default to ID3v2.3 ISO-8859-1. This will insure the tags are in the format read easiest by the player. There are literally hundreds of posts, threads and/or discussions on Sansa players and ID3 tags here on the forum. Feel free to peruse some to get some tips.

And dont’ forget to click the SAVE icon after you’ve made your changes. :wink:

Hi foma18,

It is great to hear from you that you figured it out.

Milkerman - "I think many Mac products are great and thank Apple for desiging many nice products so that the PC side of the industry can follow."

The real genius of Apple was to convince people that Mac’s aren’t PC’s. PC stands for “Personal Computer”. If Mac’s aren’t computers, what are they?

:wink: I’d rather call the remaining 90% of the computer industry the “PC side” rather than the “non-Apple side.” :wink:

So, my question is: how do you apply the mp3tag to a playlist that has already been built? The playlist is on Windows Media Player, all have been converted to mp3 instead of wva, but I still get the “sync is finished” then it starts on the refreshing your media and stops. I even left it overnight to see if it would finish. Um, nope.

Also, once it gets stuck on the “refresh” thing, you can’t even try to get to “settings” to correct anything.

What is even more strange is that I have the same music on an older Clip, but it is old enough it’s not real reliable, so I bought the new Clip Zip. Can’t figure out why there’s no problem with the tags on one, but are with the new and improved one. Go figure.

Thanks for any help you can give me.