Folder view names bug?

Hello,

I have both the Clip+ and Clip Zip players and was planning on using the same 32 GB MicroSD card in both players by just swapping out the card into which ever player I would be using at the time.

PROBLEM: Currently when using my new Clip Zip I select the folder view option of selecting music to play, the folder names are not readable and garbage characters are displayed to the screen. But if I select Artist, Songs in selecting what I want to play it seems like everything is fine in those views.

The card is fine in my Clip+ and when I browse the folder view everything displays fine, but when I place the MicroSD card into my new Clip Zip player the folder view is having problems.

I am running the latest firmware on my Clip Zip.

Thank You.

I’ll bet your Clip+ is in MSC mode and your Zip is still on the dreaded and default Auto Defect or MTP mode.

Swithc your Zip to MSC (Settings > System Settings > USB Mode) and see if it doesn’t equalize matters.

Maybe your Clip+ is in MSC mode and your Zip is still on the dreaded and default Auto Defect or MTP mode.

Switch your Zip to MSC (Settings > System Settings > USB Mode) and see if that solves the situation.

Thanks Tapeworm for the suggestion, I changed my Zip usb setting from Auto Detect to MSC and no change the folder names still show up as garbage characters. (FYI, my original Clip+ is set to Auto Detect and can read my 32GB microSD card fine.)

Even more confusing, if I eject the 32GB microSD card from my Clip Zip and just browse the internal memory of the player the folder names of the internal memory are still displayed as garbage characters, so it is not my microSD that is causing the problems.

What is going on? Even after the firmware update to the Clip Zip and both internal and external folder names are being displayed as garbage characters. :cry:

Do I have a defective unit?

Thanks!

You might try formatting the player. This will erase all your content, so you’ll have to reload afterwards. Settings > System Settings > Format.

In another URL=[http://www.sjasianescort.com]SJ Asian Escort[/URL] study three years after the attacks, Phelps used URL=[http://www.sjasianescort.com]SJ Asian Escorts[/URL] functional MRI to URL=[http://www.sjasianescort.com]SJ Escort[/URL] of New Yorkers along with other personal, life-changing events from the same perthose who had been within 4 kilometres of the Twin Towers during the attack had relatively higher activity in the amygdala – a region of the brain involved in URL=[http://www.sjasianescort.com]SJ Escorts[/URL] emotion

Well I have tried different things.

I downgraded the firmware of my Zip player, then upgraded the firmware without having my microSD card installed. I was able to browse the internal files by the folders now. But when I re-inserted my microSD card after the player had scanned and read in the music into internal media library database then the folder view gets all garbage file names (both internal and external folder and file names are garbled.) Whaaaat! And when I select one of the garbled folders and garbled filename this crashes the player. :cry:

So it seems like there is something on my microSD card that CONFUSES my Zip player and garbles all of the folder names (including both internal and external Zip files), but I insert the same card to my Sansa Clip+ and the Sansa Clip+ can read all of the files and folders fine (minus my itunes files.) I am not impressed by the new Clip Zip based on my stellar experience with the Clip+ so frustrating!

So then I formatted my Zip and I lost the 2 Tiesto songs I liked originally loaded onto the internal memory (I was not able to backup prior to format because those songs didn’t show up as loaded in user internal memory.)  *ARGH!!!*

Only thing I haven’t tried is purchasing another microSD card exclusively for my new Clip Zip player and transferring each folder singularly and verifying that the Clip Zip can read each one correctly - but doing that for 30+ GB worth of songs, no thanks.

:cry:

I just purchased a clip zip.  I have had a clip + for about a year and like it.  I was buying the zip for my mom.  Thought if it was better, I would keep it and give her the +.  I have a 32 gb sd card with audio books on it and music.  I was just going to take the card out of the clip + and use it in the new zip, but it does not read the card.  Even Audible manager doesn’t read the card if it is in the zip.  However, it reads just fine in the clip +.  What is going on? 

Forgot to add that the only files it doesn’t read on the sd card are from Audible.  The audio books from the library are fine.  Music is fine.  I have also changed the settings as advised to the other poster in this thread.  I have also tried a 16 gb card that has the same type info on it and it reads the same.  All files ok except for anything downloaded from Audible.

You might need to download the Audible files to the card while it is in the Zip player. Aren’t DRM-crippled files awesome?

You might try reformatting the card using the SD Association’s Formatter tool–this can help. 

Are you using the Audible Manager to transfer the files to the card (or iTunes for a Mac)?  This generally is needed, as the files are DRM-protected (having said that, I have been able to copy and paste Audible files from my computer, if they have been downloaded there.)  Also, note that you also first will need to “authorize” the Clip Zip for the Audible files, using the Audible Manager, WMP or iTunes. 

Rab,

I addressed this very issue in a post I just made, but I suppose I should have searched more thoroughly for the topic before starting a new thread.

Anyway, it’s the player’s CHARACTER LIMIT for both file and folder names:

Folder Titles = 25 characters max.

File Titles = 100 characters max.

When those limits are exceeded it changes the folder or file name to a long string of garbage characters as you describe. After I shortened some of my folder titles BEFORE copying them over, they copied over perfectly.

Hope this helps!