Firmware bug: Backlight does not switch off after 15 seconds

The Fuse is playing a MP3 file with the normal “Music” Display.

Go to Sub-Menu “Music Options” (with button down).

Go to Sub-Menu “Track Info” (scroll down to “Track Info” and button right).

Scroll down to page 2 (where the Track and Album Gain is).

Do nothing, wait…

After 15 seconds the Fuse go back to the normal “Music” Display and the Backlight stay on

until a key is pressed or the battery is empty.

The Backlight setting is 15 seconds.

My Fuse is a v1 device with FW 01.02.28 (Europe with English).

Best regards,

Andreas

Message Edited by akleiner on 11-04-2009 05:31 AM

Message Edited by akleiner on 11-04-2009 05:32 AM

Does it only work when you’re at that section?  What about when songs are playing?  Or audiobooks or podcasts?

When you’re in the “where the Track and Album Gain is” press the Home button.  That should turn it off.

Try it.

If that doesn’t work check your settings.Check the Backlight, what does it say?

 If that’s set to 15 seconds, again does it work on Music, etc?

Message Edited by Dalaug234 on 10-23-2009 11:26 AM

Have you done a soft reset?  Holding the power switch up for 15-20 seconds or longer?

If this has only happened after the firmware update, then you may need to reinstall the firmware.  You’ll have to do that manually.  See the first post in the firmware thread for the download link and the instructions on how to do that.

Dalaug234 wrote:

Does it only work when you’re at that section?  What about when songs are playing?  Or audiobooks or podcasts?

When you’re in the “where the Track and Album Gain is” press the Home button.  That should turn it off.

Try it.

If that doesn’t work check your settings.Check the Backlight, what does it say?

 If that’s set to 15 seconds, again does it work on Music, etc?

Message Edited by Dalaug234 on 10-23-2009 11:26 AM

Does it only work when you’re at that section? Yes.

What about when songs are playing? As I wrote: “The Fuse is playing a MP3 file with the normal “Music” Display.”

Or audiobooks or podcasts? Not tested.

When you’re in the “where the Track and Album Gain is” press the Home button.  That should turn it off.

Try it. It did, but I already know it, but this is not the point. No matter where in the menu you are the Fuze has to switch off the backlight after the xyz seconds.

Check the Backlight, what does it say? As I wrote: "The Backlight setting is 15 seconds."

This is a firmware bug which can empty the battery very fast!

Since it’s a v1 Fuze , why not use the Rockbox firmware?