Firmware 1.2.31 - Don't update if you have high-end headphones!


>• Max volume level is lowered in Normal volume setting to comply with new European Union requirement

**bleep** Now have no in settings volume. Normal/high.

With my earphones now normal volume is too low. (HEADPHONES >>> AKG 530 ltd)

Please give back more volume! Or do other settings for better earphones.

Now have a question.

How back to previous update? (need have more volume for my highend headphones)

Message Edited by kotos on 01-29-2010 03:01 AM

Message Edited by kotos on 01-29-2010 03:05 AM

Message Edited by kotos on 01-29-2010 04:08 AM

As others have said…(there are lots of posts about this problem)

Leave build .31 on the device, and adjust your regional settings.  Select Reset Factory Settings, choose North America, and your preferred language.  For Europe, all you’ll need to do is select “rest of world” for your FM frequency steps.

Just wanted to save you a lot of hassle!  Your volume option will again be available."

Thank You. It works!