FAT corrupt, USB unrecognized

 I am having trouble with my 8GB Fuze. This morning while trying to fix my flash drive I accidently deleted the partition off my Fuze. Of course now I’m reeciving the “Fat is corrupt” error on my fuse and USB will not recognize. I have searched high and low. I have tried to power it down 20 seconds, put the Fuze in Hold, and press the << rewind button (and center buton) while connecting the USB and I still receive the USB not recognized in Windows (XP, Vista & 7). I even tried using my wife’s laptop with Vista with the same USB error.

Please tell me I didn’t toast it when I screwed up the partition! HELP!

Finally after persistance I got the computer to recognize the Fuze. Got it to format as FAT32 via Windows with no issues and then via the Fuze. All is well now.

I have the exact same problem, “FAT Corrupted” and I had tried so many times but I still can’t get the device to be recognized.  I use a Windows XP SP3.  Whenever I tried your ways, it always say “USB device not recognized”, “malfunctioned” 

I need additional help