Failure reading the filesystems file!!

Help!ican’topenmy files!itsays:failure reading the filesystems file(err=1).

Run CHKDSK command for the drive.

Good morning,

I have the same problem, tried under Windows and Mac and get the same error message (Failure reading the filesystems file (err=1). I tried to delete the files and reload it from the scandisk homepage. Any ideas to access the files? 


did you find solution. I am in same boat. Trying to rebuild my DRIVE, first I had archive path issues, past that now I am having Failure Reading Errors. I need elementary instructions too. All help appreciated. Thanks-Brandy

Well, on Windows you can try running a CHKDSK command for the drive.  If that doesn’t resolve the problem you can use Windows DISK MANAGEMENT to delete the partition, reallocate the partition and reformat it, exFAT preferably. There is also the possibility of using Windows’ DISKPART utility to do the same thing.  Unfortunately both options will delete all your files.  Hopefully you have backups of them.

I’m not a Mac person so I don’t know what your options are on it.