Failed Backup

I tried to use Memory Zone on a Toshiba Thrive with SD card.

I am getting the message “Failed to read the backup information.  Next Backup %1$s on %2$s”

Anyone got any ideas?

cheers

lucas 

Please uninstall Memory Zone and then re-install it.

I tried re-installing it, but it doesn’t work

Cheers
lucas

Try another card.

06Escorts <a href=“http://www.nyasianescortservice.com”>new york asian escorts</a> offering outcall companionship. Our <a href=“http://www.nyasianescortservice.com”>new york escorts</a> gorgeous Escorts <a href=“http://www.nyasianescortservice.com”>ny escorts</a> provide Professional services throughout New York and NJ. See the best that The NY has to offer: find the sexiest <a href=“http://www.nyasianescortservice.com”>nyc escorts</a> New York escorts in NYC all in one place at New York Exotic Asians.
Our Guarantee: At New York Exotic Asians, our goal is to provide a warm and pleasurable experience you won’t soon forget. We assure absolute confidentiality at all times, and hope you find each encounter with our New York Asian escorts is a satisfying one.
s desc: New York Escorts And NYC Asian Escorts Service, is New York escorts agency providing adult escort service by beautiful asian escorts in NYC & New York. Tel: 866-687-1710 729 broadway, New York, NY 10003

I have been having the “failed backup” problem as well.

I re-installed Memory Zone but every time I attempt a backup, MZ backs up 253MB of my 256MB data onto the 32GB SD card, then fails.

Everything worked fine two months ago when I installed the SD card and Memory Zone.

My hardware is a new Samsung Galaxy S III. The SD card has never been used in any other device.

I just bought the SanDisk Ultra 32GB card class 10 for my GS3 a week ago today. When I email SanDisk they are no help, all they do is tell me to look on the forums (nice support). Anyways, when I go to do a backup I get a similar problem. It gets to 2.56 GB of 2.58GB and then it fails. Someone please help with this problem, it’s brand new. Could it be a bad card right out of the box? I’ve tried all the other ideas that I’ve seen posted and nothing has worked. Thanks!

I emailed SanDisk “support” but never heard back from them. Sadly, their support is non-existent in my experience.

One of the reasons everybody here always recommends calling instead of e-mailing. :wink:

That is not a helpful response.

Please explain to me why http://kb.sandisk.com/app/ask/ says “Submit a question to our support team”.

People in the SanDisk Forums are looking for solutions to problems with SanDisk products, not snippy replies with juvenile emoticons.

I’m sorry if you found my reponse “snippy” and unhelpful, but the truth is this is a “users forum” and there aren’t that many here familiar enough with this application to provide much technical support.

Your best bet is to contact SanDisk Tech Support directly. They are trained and paid to provide customers with this type of help. And for the quickest and most reliable response, the best course of action is to call them, so they can address your situation right there and then with you on the phone, as opposed to sending an e-mail, waiting for a response and going back & forth over a period of time if you don’t understand or have follow-up questions or concerns.

<juvenile emoticon respectfully omitted>

I tried to use Memory Zone on a Toshiba Thrive with SD card.

I am getting the message "Failed to read the backup information.  Next Backup %1$s on %2$s"

Anyone got any ideas?

cheers

lucas

I have had exactly the same problem with a Toshiba AT300se. I have uninstalled and re-loaded Sandisk Memory Zone and still get exactly the same message. However, I am able to cut/copy/paste individual files from internal memory to SD card and vice versa using the pre-loaded File Manager. So, is the problem with Toshiba or Sandisk? I’m trying to make contact with both Support Services but just get held in a queue.

Regards

Chappy

It seems that Scadisk memory zone can’t handle some characters like ‘:’ in file name, for example, IMG_20131016 01:59:58.jpg. Please rename and remove it.

Have try to “Cloudbacko pro software” i am actually using it from the last one year and quite satisfied with its working. It actually works and give impressive result to know more. just click the link below. that will let you know more.http://www.cloudbacko.com/

Try using “cloudbacko pro software” quite an impressive software. i am really satisfied with their working just have a look at the software.