Its not recognizing the SSD.  See it, but it says it isn’t connected via the “EZ Gig” GUI.  Any idea?  Do I need the interface cable that I see they say it needs?  Thats lame.


if you are using a normal cable and not the one from apricorn you will need to download the one time version that was previously provided by the ssd dashboard

you can still download it from google and then use it with another cable rather than the apricorn one

sandisk recently started using Acronis for the cloning software. Make sue you have the latest ssd dashboard release and you can download the acronis software in the tools section of the dashboard. 


personally i tested acronis myself to clone the hdd to the sandisk ssd and it never worked. It rebooted automatically but after that it just started the system new and nothing happened. After i tried to clone again the SSD was not detected by the software anymore.

however i managed to clone the drive with the ez gig software with the first time and much easier

Sam with tech support helped.  Using the “Data Select” version.  It was a different link.  Also, used disk management instead of the usual formatting.  Cloning though docking station.  

I have a new SanDisk Ultra II 447GB drive that I’m trying to clone on a Toshiba laptop. The SD Dashboard installs and recognizes the disk, the Windows Disk Manager has recognized and I’ve been able to format the disk.  I have a USB3.0 SATA HDD/SSD cable from StarTech.com and I’m trying to clone my installed HDD of the same size to the new SSD connected via the USB cable. I’ve tried Apricorn EZ Gig IV with Data Select (which was used successfully 3 weeks ago by colleagues doing the same thing) and Acronis WD provided via the Dashboard link, both of which indicate that no SSD can be found. I’ve tried via direct connection to the laptop and via a docking station.  No difference, drive not recognized.  I am able to copy files to/from the drive, so I don’t suspect a device issue.  A colleague was able to initiate cloning on another laptop with this drive and cable using an old (2010) licensed version of Acronis True Image.  Suggestions?  

I have EZ Gig IV Data Select Version, but it does not recognized the SanDisk Ultra II SSD connected via a USB3.0 SATA HDD/SSD cable. The drive is recognized by both Windows Disk Mgt and SD Dashboard. I have formatted it and can copy files to/from. I’ve tried EZ Gig IV from Apricorn, Acronis WD (as recommended by Dashboard), I’ve connected directly and via docking station … same result, cannot recognize the drive.  Suggestions?

Sandisk is NOT compatable when doing a Win10 clone. At least not with a Samsung. I have a Samsung laptop. Bought a Samsung SSD. It worked flawlessly. Recommend going with manufacturer of laptop SSD.

It’s best to get SSD from laptop or computer manufacturer IF you are cloning. I still had to use tech support to get the clone to work. Had to do a clean disk via command prompt using Samsung SSD on Samsung laptop.