Early versions

Hello Sandisk Gurus

Why can’t  there be a location where we can download older versions of the software, for example version worked well for me but 1.3 screwed it up for about 2 weeks.  If I had the option to install the older software I might not have gone bald over the last few weeks.  Comment?

1 Like


Your post made my day… :smileyvery-happy:

Hopefully some serious development and QA is going on (I hope!)

Can’t wait myself.

Happy holidays,

Compumind :slight_smile:

I “upgraded” and promptly experienced system instability.  As in inexplicable reboots and other anomolies.  So I went back to version 1.2 and haven’t had a glitch since.  A STRONG recommendation; hang on to the old software so you can go backwards in “new and improved” doesn’t work.


Good advice. 

I do have version 1.2 and the latest 1.3.1.

I’m missing 1.3. That version worked better for me than our latest one.

Any chance you could share version 1.3?

I was remiss by not posting how I solved the “system has not rebooted since last uninstall blah blah”, first of all I tried to delete the registry key as directed (no joy), then used CCleaner and cleaned registry (no joy) then I used regedit and searched for:

SanDisk— and deleted all entries

Express cache—and deleted all entries

Ready cache—and deleted all entries

condusive—and deleted all entries

I cannot remember how long it took but it worked and I now have a useable system.

Please remember to back up your registry before you decide to do this.