E260 Not Working with Altec Lansing iM413

I got the Altec Lansing iM413 and put my E260 into the docking station and all worked fine.  Great sound quality, etc.  Today I noticed that my E280 was showing the same screen as when it’s plugged into my computer.  I disconnected it from the Altec Lansing and it returned to normal and I could play songs through the headphones.  When I put it back into the AL it showed the “connected” screen and would not play, just like when it’s plugged into the computer.   I tried my wife’s E260 and it worked fine.

Anybody got any ideas?  Could there be something wrong with my jack?

Turn on your e280.  Go to Settings > Info and let us know the version number in the first line.

I would think that the firmware version may be an issue.  This number will let us know if the problem device is a version 1 or 2 device as well.

Bob :smileyvery-happy:

In Settings, Info it says  Version = “V03.01.16A”

On the back of my Sandisk it says e260 v2.

The v2 e200 and Fuze both work with the iM413 in about the same way.  I have noticed that the device can sometimes freeze when plugged in, if a track is playing.  This can be solved by pausing the track before plugging in.

Also, when unplugging, you can press the power / menu button for one second, and the device will give you a “standby mode” message; unplug after this message, and the device will power up when unplugged, resuming playback normally.

It is possible that the firmware might have a glitch.  You can try reinstalling a new copy of 03.01.16 on the v2.

Bob  :smileyvery-happy:

Thanks, Bob.  I’ll try that tonight.

Neutron Bob,

I tried your suggestion and it did not work.  How can I get another download of the firmware?  When I go to the site and click on update, it sees that I have the latest version and does not offer me that option.  Is there a way around this?

Support has been no help at all.  I suggested that perhaps its the firmware and they told me that older versions are not available.  I thought if I could load an older version then when I go to the site, it will update me to a new version of the latest.

What do you think?

The Sansa Updater is designed to install a new copy of the firmware, provided that the installed version is lower than the available version.  The Updater is not designed to make a repair installation.

To reinstall the firmware, as in the case of a possible corrupted installation, you can easily install the desired firmware manually.

Here’s the Firmware 03.01.16thread for your v2.  Follow the manual installation instructions in the thread.

You can install the firmware in either USB mode, MSC or MTP.  The difference is that in MTP, when you double click on the Sansa to access it, you will see an icon, Internal Memory.  Simply double click on this icon to access the root directory of the Sansa.

After downloading the firmware file, unzip it.  The file will expand to roughly 15MB.  Drag and drop this file, e200pa.bin , into the Windows Explorer box that contains the various folders (Music, Podcasts, etc), but not into any of these folders.  After transferring is complete, unplug the Sansa.

The display will state “firmware upgrade in progress”.


Thanks for the tip. I downloaded the firmware and it’s loading now.  I have my fingers crossed that this is the problem.  Someone suggested that it could be a “pin drop” and some pin is making a connection that is shouldn’t be making.

I’m still waiting for support to get back to me but I’m not holding my breath.