Doesn't turn on. PC won't recognize. Tried soft reset, forcing MSC mode.

During a jog this morning, the audio from my 4 gig Fuze started cutting out. I had just charged it earlier in the morning and imported music to it. I turned off the player after getting tired of my songs “skipping.”

Now the device will not turn on. I’ve already tried the soft reset and forcing MSC mode. No signs of life.

The device is also not recognized by my pc (running vista).

one odd thing:

If I do a soft reset while connect to my PC:

  1. following holding the switch to “on” for about 20 seconds, my PC detects the device and says “usb device not recognized”

  2. Then, if I release the switch to neutral and bump it back to on (as if to regularly turn on the device), it appears in “my computer” as a “removable disk”

  3. when I click on “removable disk” I’m told that the disk must be formatted, but when I try to format it I’m told “windows was unable to complete the format”

is it dead?

Do you have an AC usb charger? Perhaps it might connect with the pc after it is charged?

I tried charging it with a wall adapter I have as well as just using my computer’s usb charger. It didn’t help. Thanks though.

It might be worth trying a different cord.

“Skipping” often means the headphone isn’t plugged in all the way.

My daughters sansa fuze that she got for christmas isn’t working: her grandpa had it connected to his computer and put songs onto it, then later he formated it, all the music wasgone. We put music on a micro sd card and she used it until we got home. When we plug it it the computer says device not recognized and then the screen on the fuze turns white. When it is unplugged i have to hold the power button up for sometime for it to turn off.  Ihave gone through the steps recomended on the web site. 

Unplug it from the computer, turn it on, go to Settings/System Settings/Format and format it from the Fuze itself.

It sounds like there is a bad file on there or the Fuze was formatted to an incorrect format (it should be FAT32). Formatting from the Fuze itself should wipe it clean.

Option 1: Hold power button up for      --------->“20 SECONDS”<--------or more… Works every time…

Option 2: Return it for an exchange, it is dead!!!