disappearing playlist contents

AARGH! I’ve been trying to create playlists with the drag & drop method & have been having a ton of trouble.  I’ve made two lists: Mix 1 & Mix 2.  Created them ok. But on the Fuze, the names of the lists showed up as New Playlists – both of em!

I went back into my PC and found that the names of the lists were New Playlist. I tried to change the name.  On the mp3 player, they were _ still _ called New Playlist & the contents were gone.

How do I make individually named playlists.  This is making me crazy :dizzy_face:

Thanks for your help!

Try dragging the playlist to the Playlist folder in MTP, versus the Music folder, and see if there’s a difference.


I’ll try it when I get home tonight. Thanks

I have been having a similar problem using Rhapsody with my Fuze. When I create a new playlist on the device (rather than on my pc and transferring), it saves the name to the device as New Playlist. The problem is that when I unplug the device and check, it shows up as New Playlist, but when I plug it back into the PC, there is about a 50/50 chance that it will have the proper name. But ONLY on the PC. It still will not show up as anything but New Playlist on the device. I have v1, 026 Firmware. I have formatted the device, removed the SDHC card from the slot, reinstalled Rhapsody, and even tried using WMP. No luck.

It Worked! Thanks microsansa!