Disable skip to the next chapter?

I listen to books and am constantly touching the >> and << keys, restarting the book and loosing my place.  I notice in my wife’s clip that her buttons are disabled (don’t work?), but we have no idea how she did it.

Yes, I already know about the lock setting on the power switch.

Thank you!!

Message Edited by Springerrr on 01-23-2009 01:14 PM

@springerrr wrote:

I listen to books and am constantly touching the >> and << keys, restarting the book and loosing my place.  I notice in my wife’s clip that her buttons are disabled (don’t work?), but we have no idea how she did it.

 

Yes, I already know about the lock setting on the power switch.

 

Thank you!!

So what is your question? Hmm

I don’t think you can disable those keys but are you using the audiobooks folder for those files? I think that when I accidentally move to next file I can just go back and choose to continue from where I was last time.

Try setting Ch mode to OFF under Audiobook options.

Message Edited by sansafix on 01-23-2009 02:47 PM

Where are the Audiobook options?  I could not find them in Settings.

Play the Audiobook, press the Down arrow.

I could kiss you!!  Except that you have to set the Ch mode to ‘off’, not ‘on’.  You still have fast forward and reverse function, but it no longer skips to the ‘next chapter’.

Thank you!!!