Did one thing with Sansa e250 I never should have done

So I had little problems with my e250 and I formatted it. Then it said Load image failed and i switched it to recoveri mode. And then… I formatted the 16MB hormat folder. Apparently it was the dumbest thing to do. I actually saved the VERSION folder to my computer, is it any help? When I turn my Sansa on, it still says Load image failed, switch to recovery mode. So is the e200tool for linux only last choice I have?

You’re going to need e200tool under linux:

http://www.rockbox.org/wiki/SansaE200Unbrick#Manufacturing_Mode 

Is there a e200tool for windows too? Im arfaid, that by using linux i would mess up my computer too:)

I read that you should enter manufactoring mode only if you cant enter recovery mode? I still can enter recovery mode and my computer recognises it and finds the 16MB format folder.

Typically formatting causes you to lose recovery mode entirely.  I’m not sure whats going in your case.  If its working, you could try the instructions for recovery mode and see if they work.  

If not, e200tool is your fallback.  It basically loads the code for recovery mode off the USB port and then loads you into recovery mode, so it’ll work even if you corrupt everything.  

  So am I the only one who didnt loose recovery mode after formating the 16MB format?

I have tried draging  1)the empty Sansa.fmt folder 2).m4  3).rom  4)and all them together into the 16MB Format folder but nothing even changes on my Sansa screen. Im afraid to use the e200tool, because I only can handle Windows.

  Does anybody have other options or solutions to recomend me, Or is the e200tool for linux my only last option?

Try first transferring the version.txt file that you saved earlier.  Then, the rom and mi4 files in recovery mode.

Bob  :stuck_out_tongue:

In the 16MB format folder there is already the VERSION.txt file but when I open it there is not the same information like in the VERSION.txt folder I saved. Thereis only like

Version Info: Product Rev.: ˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙

It doesn’t save the txt file I saved or anything into the folder :cry:

Help please!

Formatting the reserved partition is a real pickle.

It can be resolved by using e200tool and Linux to restore the device.  You’ll need to make a Linux live CD (where the PC is running linux from the CD, making it a temporary linux machine, cool stuff).

Look up the “blue ring of death” thread for details, have a fresh cup of coffee, and take your time.  Once the reserved partition is repaired, you’ll be rewarded with a happy machine!

All right!  I have a few minutes, hampered this morning with a dead router.  I couldn’t peek at the PC with the requisite URLs, but memory served me well.  Here’s ahandy blog postshowing how to do the job using Ubuntu.  Love the sound of that, ubuntu is a cool word.  This blog even has screen shots for you!  Good luck.  I better get ready for work…

Bob  :smileyvery-happy:

Message Edited by neutron_bob on 06-18-2010 07:24 AM

I followed all the instructions on fixing bricked sansa with e200tool and linux. I got into recovery mode and tragged the files into 16mb-format folder. All was going very well, exactly like in the instructions. I ejected my sansa and the screen kept writing:
LUN0 Locked
LUN0 unlocked
LUN0 Locked
LUN0 unlocked
LUN0 Locked
LUN0 Locked
LUN0 unlocked

 I waited about 15 minutes and it just kept writing LUN0 Locked/LUN0 unlocked. When I restarted the player, it said ‘‘load image failed’’ like it said before…

Oh, and in the 16mb…folder, there was a VERSION.txt file too, but it said no informaton, just ‘’’’’’’’’’’’’’’’’’’’‘ÄÄ’’’’’’’’’’’’’’’’’’’’’’’‘Ä’’’’’’… and stuff.

So is the problem in the txt. folder or does anybody have any more ideas? I realy realy would be very thankful.

Still broken…

Don’t know whether this will help, but since it’s still DOA, you got nothin’ to lose . . .

Sometimes the memory chip in the v1 players can become dislodged and result in erratic & intermittant connections/behavior. Luckily, the e200 series is designed to be dis-assembled to facilitate battery replacement. Only 4 screws hold the back plate on, but don’t lose them. They are pretty small, and you most likely won’t be able to find replacements.

Here’s a thread on the subject and a generously provided photo by AutobahnSHO  showiing where to locate the memory module. Give it a firm press and you might hear and/or feel it plug back into place. With any luck, you may be back in business.

If not, I think you’re hosed.

Thank you for the suggestions!

I dont think that the problem is in the chip, because it got bricked when I formated in recovery mode and the Version.txt folder got damaged. I have tried the e200tool but nothing. I can still access recovery mode without the e20tool but it just doesn’t load the files in to the player.

 Maybe when I could get it completly to '‘blue ring of death’ and then start all over again with the ubuntu and e200tool?

Message Edited by temo on 07-06-2010 05:13 AM