Convert Button Greyed Out?

I read 5+ posts with all sorts of crazy solutions if they even had solutions but found one on my own that should work for everyone, so I’m posting it here so noone has to go digging to find it.

Problem: Convert button greyed out

Cause: Media convertor does not reconize your player (it shows avialable space but a big “!” above it.

Solution: Install the latest version of Sansa Media Convertor using the link located in the very first thread “Release Notes”

After you do this it will correctly reconize your player and will allow you to convert.

Other solutions I read about, tried, and they didn’t work for me:

#1 Install Quicktime

#2 Turn on player first, then open up media converter, then plug in your player (if still not working wait a good while for it to finially reconize it)

#3 Uninstall and reinstall the application until it worked

#4 Install Windows Media Player 11 as 10 will not work

Note: I was only uploading photos, no video’s, but I beleive it should still work ok.  Hey, if it doesn’t, you could always try the above 4 ideas.


THANK YOU SO MUCH!!! I was trying to get it done since yesterday 8 pm till 3am, and got out of bed at 9am and it’s now 11am and you know, thanks to your post it just works!!!