Computer will not read sansa m240

Hi everyone,

ok so i have had my sansa m240 for about 1 1/2 years now and had some minor problems but nothing serius! but now im having one that is prey big. when i connect it to my computer and try to open it so i can add music i get an error this is ecactly what it says
"F:\ is not acessible.

  Acess is denied."

i have tryd everything i could think of and nothing worked, i changed the mode on the player that didnt work, i try to reformat it that didnt work. i tryed moving it to another usb port that didnt work eather. can someone please help me out!!!

Message Edited by jas98235 on 09-21-2007 11:44 AM

Are you using the same computer? Had it worked previously
on this computer? What OS, etc?

You can write    support@sandisk.com

And rememember new M240’s are now going
for 35 bucks or less. Do a google search :wink:

yea it is the same computer, it use to work perfectly, and its xp pro, yea i seen them! but i need it for next wednsday and i dont have time to go out and buy a new player! but ill try and email the support

I’m having similar issues to this problem and other problems people are having. I power up the player and it sticks on the “SanDisk” screen. Does not give any options for playing music, accessing the menu options. None of the buttons do anything. I also plug the player into my computer, but my computer is not reading that I have it connected to the computer. It worked for about 5 months and it was perfect! Now, all of the sudden, it’s giving me issues. Is there a combination of buttons to unlock the player or something like that? Or can I reformat the player somehow? I’m guessing I can’t reformat because my PC doesn’t even sense the player being connected any more.

Please help! The place I purchased my player will not exchange or have any information to help me. I really can’t afford another one, but if needed, I will splurge and go for the IPod investment. I’d hate to because I’m a single mother on very limited finances and loved this player when it worked!

Don’t panic. They have a 1 year warranty. Perhaps someone
here can help with your problem.