Computer stopped recognizing fuze/firmware issues.

Ok, I’ve read the few other topics in here I’ve seen with similar issues and tried the fixes I have seen in those, to no avail.

My issues are this. I’ve had the fuze for 2 months now maybe. Had absolutely no issues until two days ago. I noticed when I tried to plug it in and charge it, nothing would happen. The screen sits on the connected screen but doesn’t chage. Now, my charge is completely gone, I can’t go into the unit and do anything. When I try to update the drivers it fails. Either manually or automatic. Failure in both accounts.

I absolutely do not know what to do. If I could get it to charge I could try changing the mode like some people have said were the issues but the Fuze is dead battery wise so I can’t do that. I absolutely have no idea what to do and any help would be appreciated.

Are you using the USB plugs in the front of the computer? Try the back ones

If that doesn’t help, I’m not sure what to do! So try calling SanDisk’s customer support number at 1-866-SANDISK  or email them at

Hope I helped!

Message Edited by gabe565 on 08-19-2008 05:15 PM