Computer not recognizing Sansa Fuze - SOLVED!

Im having a bit of a different issue.  I got my Fuze and turned it on listened to it for a bit and it ran out of battery.  I plugged it in to charge and it doesnt do anything.  Because it is dead i cannot change any settings and it is getting no charge.  Any suggestions?

lordsaint wrote:
Im having a bit of a different issue.  I got my Fuze and turned it on listened to it for a bit and it ran out of battery.  I plugged it in to charge and it doesnt do anything.  Because it is dead i cannot change any settings and it is getting no charge.  Any suggestions?

Try a different USB port. Usually the ones in the back (on a desktop) put out more power than the front ones. If using a laptop, make sure it is plugged into AC power. But there are some laptops that simply don’t put out enough juice to both make a data connection and charge the device at the same time. In this case, you probably need to get an AC - USB charger.

@lordsaint wrote:
Im having a bit of a different issue.  I got my Fuze and turned it on listened to it for a bit and it ran out of battery.  I plugged it in to charge and it doesnt do anything.  Because it is dead i cannot change any settings and it is getting no charge.  Any suggestions?

My fuse has done that 3 times and what i will do let it plugged in on an external charger to the wall all night. By the nexed morning it’s reacted and ready to be used.

Thank you so much for very helpful advice. My problem appeared after installing a driver for a webcam. Strange coincidence. Everything is now back to normal. Thanks again. François.:smiley:

Thank you so much for this post. I was about to throw my mothers Dell Mini 10v against the wall or my Fuze on the floor. You saved me a lot of money so thanks again.

Thanks man!  It worked for me too…!!

this worked as well with the sansa fuze + as well after norton remoted into my computer to fix their software and modified the registry. it corrupted the registry for the fuze+. thank-you very much no one else had a clue what to do and san disk wanted me to send unit to them to fix problem. isn’t outsourcing tech services wonderful!!!

case your blood (http://www.manhattancallgirl.com) ]NY Escort sugar starts to dip (http://www.manhattancallgirl.com) ]NY Escorts when you don’t have immediate access (http://www.manhattancallgirl.com) ]NY Asian Escort supplies as soon as you can (http://www.manhattancallgirl.com) ]NY Asian Escorts carry snacks along with you 

All of a sudden my PC stopped recoginizing my sansa fuze- it doesnt even charge it- its not the usb ports- i’ve tried em all- and its not the cord because- i can use the cord with adapter and plug into wall and charges fine- HELP

It could still be the cord. The charging connection is separate from the data connection. If you are in MSC mode and still not connecting, it’s probably worth getting a generic cord for  $3 from Amazon and giving it a try.

http://www.amazon.com/s/ref=nb_sb_noss?url=search-alias%3Daps&field-keywords=fuze+data+cord+usb&rh=i%3Aaps%2Ck%3Afuze+data+cord+usb

Make sure it’s a Fuze cord, NOT an iPod cord.

@scottpl390 wrote:

All of a sudden my PC stopped recoginizing my sansa fuze - it doesnt even charge it- its not the usb ports- i’ve tried em all- and its not the cord because- i can use the cord with adapter and plug into wall and charges fine- HELP

Have you done (or changed) anything that might have caused this? Like updating the firmware or formatting the player? Or any changes to your computer, like formatting, re-installing Windows, updating Windows, installed any new programs or attached any new USB devices (printer, webcam, etc.)?

I was among those whose Sansa Fuze suddenly stopped being recognized by my computer. Although the message still pops up, I have found a workaround that has returned the Fuze to functionality.

When this problem first started, I was using my old computer, with USB 1.0 ports and Win XP. As I said, I tried all of the solutions people had posted here and elsewhere. At first, plugging in and restarting the computer seemed to help. Then it didn’t help. Next I tried reinstalling drivers, fiddling with the USB controllers, but nothing really resolved the problem. When i plugged the Fuze into a computer running Vista, I’d get the same message, but I was able to restart the computer and the computer would recognize the Fuze and I could see my files. Recently, I bought a new computer with both USB 3.0 and 2.0 ports and Windows 8. I plugged in my Fuze and got the familiar, but disheartening message that the USB device wasn’t recognized. So I opened the Device Manager ,  selected “Update Driver” and started experimenting. 

In the list of Devices, I selected “Other Devices”  and selected the “other device” with the exclamation point next to it.

Next, I selected Update Driver Software. I chose “Browse my computer for driver sofware.” Next, I selected “Let me pick from a list of devices” and chose “Portable Devices.” In that list on the left were some familiar choices, such as Standard MTP device. At the bottom of the list on the left, I selected Microsoft.   In the window on the right , after selecting Microsoft were two choices, I selected the one called “WPD Composite…”  When I did, up poppped a warning that this option might not be compatible. Feeling lucky, I decided to install it anyway.  And what to my wondering eyes should appear but my Sansa Fuze in all it’s glory.  After the Fuze gets its new driver, it ends up defaulting to “MTP USB device.”

The down side of this workaround is that you will have to repeat the procedure of installing the driver every time  you plug in your Fuze. It’s messy, but it works. 

@jade_in_nm wrote:

 

The down side of this workaround is that you will have to repeat the procedure of installing the driver every time  you plug in your Fuze. It’s messy, but it works. 

Or just use MSC mode and forget the MTP nonsense.

Tried that and unfortunately, it did not work for me.

You know the old saying, “there is more than one way to skin a cat.”

You might like MSC mode. Others do not. You may have your way of doing things that may work perfectly well for you, but it doesn’t always work that way for others. Just because you hate Win Media Player, or love, love love Rockbox, doesn’t mean everyone else has to follow you. Maybe instead of putting down one person’s solution to a problem you can either be gracious or, better still, just say nothing. I didn’t slam you or your solution.  I prefaced my original reply to problem with the caveat that none of the other solutions presented had worked for me. I offer them only because someone else who finds him or herself in a situation similar to mine might find it helpful.

Let me repeat, since I started having this problem, I tried every solution listed here to no avail, including your blessed “switch to MSC.” None of them worked   for me. I stumbled upon something that did, allowed me to keep  my Fuze the way I like it.  Perhaps my method may help someone else. Last I checked, this was an open community where everyone is allowed to offer his or her two cents. Here’s a nickel. Keep the change.

Whatever works for you.

Tapeworm was  suggesting MSC because it usually works better, and the fact that you have to reload the driver every time you connect sounds pretty inconvenient.  

Using the Fuze in MTP mode (or Auto with any recent Windows, which goes to MTP) makes it a virtual device for Windows, an extra step which is just one more thing that can go wrong. For many other users, switching to MSC made troubles go away.

It is quite odd that MSC doesn’t work since you can make the data connection and get MTP.

Do thumb drives, cameras, etc., work on that USB port? Just curious. 

The USB 1.0 drive might have been the problem on your previous computer. The Fuze can be touchy about those.

And the original Win XP had a version of Windows Media Player that was the one before the Fuze-compatible one–IIRC, XP had WMP 9 and the Fuze wants 10 or above.  

But it’s really surprising that on a newer computer, with a faster USB port,  you can’t get the MSC connection, which is more direct. 

If you want to continue using MTP, you might have fewer problems if you update Windows Media Player. That should install an MTP driver that reads the Fuze permanently, so you don’t have to keep doing the workaround.  Microsoft Support also had something called an MTP Porting Kit that used to help people with XP and might also improve Vista. 

http://www.microsoft.com/en-us/download/details.aspx?id=19153

Holy Misunderstanding, Batman!!!

  1. I don’t hate WMP.
  2. I don’t love, love, love Rockbox. I use it on some of my players, but not all. It’s useful for some people, but is not the “silver bullet” othes make it out to be.
  3. I did not put down or slam your suggestion. I merely provided what 95+% of people find an easier alternative to messing with the quirks of MTP mode. You apparently (for some reason) are in the 5% who don’t find MSC mode easier and more straight-forward.
  4. While you might have prefaced your original reply to say that “none of the other solutions had worked for you”, please realize we hear this sort of “generalized” comment every day here so we assume nothing. We have no idea whether MSC mode was one of those “other solutions” you tried or not if you do not specifically say so. You didn’t.
  5. If this system works for you and you’re satisfied and content to go through this every time you want to manage your player by all means go for it, and I’m happy for you. Maybe your comments and suggestions will help others. If it does, that’s great too. But as I said, switching to MSC mode resolves the over-whelming majority of issues like yours that people who come here looking for answers have, which is why is it overwhelmingly recommended by not only me, but others here who have been around for some time and have read (and helped on) countless other similar situations.

Sorry you took offense, none was intended. As Bugs Bunny used to say, “Unlax!” It’s all good! :laughing:

Out of nowhere, my Sansa fuze was not being fully recognized by my computer. I tried a number of the suggestions on this topic thread and found a solution of my own. I haven’t read every post but I’ll tell you what worked for me.

Plug the Sansa Fuze into a USB port

R-CLICK My Computer

choose properties and then the Device Manager

Under PORTABLE DEVICES I could see my Sana Fuze with a little yellow triangle in it

R-CLICK on the triangle and choose uninstall driver

Disconnect the Sansa Fuze then reconnect it and it’s like you connected it for the very first time. The computer searches for the proper driver and VOILA my Sansa Fuze was recognized again as if nothing ever happened.

I hope this helps some of you. OBVIOUSLY, somehow, the USB driver for the Sansa Fuze became corrupted. This worked for me. I hope it helps you as well

Good Fortune to you!!

*NOTE:  I have the Windows 7 64 bit operating system

1 Like

You’ll find that exciting solution on page 2 of this thread, from years ago.

It is hardly unique to SanDisk.

If you have connection troubles with any device connecting to Windows–camera, scanner, printer, phone, galactic death ray–it’s always good to try going into Device Manager, uninstalling the driver and reconnecting the device.  It finds a nice shiny new driver either in Windows or online. If that doesn’t work, then the problem is elsewhere: with the cord, the USB port or the device.

The good thing about SanDisk players is they don’t have special proprietary drivers that you’d have to get from SanDisk. Instead, they use drivers that have been built into Windows for at least a decade–the standard USB driver (MSC) or the MTP driver that has been in Windows Media Player since WMP 10 was introduced in 2004. 

1 Like

worked.