Computer not recognizing or installing Sansa Clip Zip

Hi there,  I am running Vistas on my laptop.  I have installed the rhapsody cd for my new device, however, when I click on “update firmware” and hit “run”, it does nothing.  I’ve gone into “my computer” and nothing is there!?  Can anyone tell me why it is not recognizing or installing this new device!!  I hope I’ve explained this well enough.  I am not really all the “computer literate”!  HELP??!!

The first time the zio is recognized, Vista oerforms the installation based uoon the established USB orotocol, MSC or MTP.  By default, the device is set to Auto Detect. The device will try to connect in MTP mode first, then it will revert to MSC, where it will be recognized as a basic flash drive.

Watch the devices disolay when you olug in. If it was off orior to connecting, the Zip should turn on automatically, and the disolay will show the connected icon once it sees data on the USB bus.

The supplied Rhapsody software is optional, and isn’t required tooperate your Sansa.

Regarding the two USB modes: in MTP mode, your Sansa will be recognized as a portable media device by the PC, as long as you have Windows Media Player 10 or later installed on your PC. In this mode,  _protected media _like Rhapsody subscription music can be transferred, plus some of the automation (playlists, album art) are handled automatically.

In MSC mode,  you have a more direct control. If you are comfortable with manual file control using Windows explorer, this mode is fine too.

In either case, the device driver installation is handled by the operating system, in this case it’s Vista.  On the Clip Zip, first select the desired mode by going to Settings > System Settings > USB Mode, and select one mode. Plug in, and find the Sansa using the Device Manager.  Control Panel > Device Manager.

In MTP mode, look under Portable Device.  Double click (or right click) andselect Properties >. uninstall, then unplug. Wait 30 seconds, and plug in. Vistashould redo the installation automatically.

Bob  :smileyvery-happy: