Clips Sport music problem

Guys I just bought the device and when I’m listen the tracks it listen like the data of the mp3 it’s bad. It sounds like the music has a “delay” sound when you listen.
I format the device and install the last update but is keeping with this problem.
I hope you can help me .

Sounds like it could be more of a problem with the files themselves.

It’s not that because in the PC and on my last MP3 was all good.

That is why I don’t know what it is D:

Maybe try checking if your device is set to an unpleasant audio equalizer setting.

You can change the equalizer setting while listening to your mp3 audio file by pressing the “Options” button (below the Center Select button).

     Press Option, then press Option 3X down to “Music EQ”.  Then press the Center button.

     Try “Normal”  or  “Pop”. Then press the Center button to select your choice.

     In my opinion, the 'Full Treble" setting kinda sounds “delayed” or “distorted”.

Another idea, if you are using the earbuds supplied with the Clip Sport, you may get a richer sound experience by pushing the ear buds a little bit farther into your ear canals.

Maybe report back with your results so more SanDisk Forum members can help you.

And just to doublecheck, the files are of a type/format that is compatible with the player, right?

Now I did the two things you guys said to me, I deleted all the music again because I put some formats that the player don’t support and put only mp3 format and util now there is not the “delay”/“distorsion” sound.

I try with two albums just for check and it goes good.

When I finish to put all the albums in mp3 format that I have, I will tell you.

Thank you guys :wink:

Kudos!   :slight_smile: