Clip Sport: No bookmarking on audiobooks on External SD Micro Card. No bookmarking via FOLDER menu.

Please read the following BEFORE posting.  Thx. 

(1) “Bookmarking” (placeholding) only works via the “Books / Audiobooks” menu. Bookmarking does NOT work with the SAME files played through the “Folder” Menu.

(2) The “Books / Audiobooks” menu does NOT show the audiobooks on the External SD Micro Card.

So, only the audiobooks on the internal card have bookmarking. 



> All files (Internal / External cards) appear in the FOLDER menu. (But there’s no bookmarking via this menu.)

> If I copy the audiobook files from the External card to the Internal card, then they DO show up under Books /  Audiobooks. Likewise when I copy from Internal to External, then they NO LONGER appear under Books / Audiobooks. 

> So far, it makes NO DIFFERENCE what FOLDER the files are in.  (I put then under “Audiobooks” folder.)

> So far, it makes NO DIFFERENCE whether the folders are tagged as MUSIC or AUDIOBOOK file types.

> The audiobooks come from an online public library to Overdrive Media Console in my Win8 “Docs/My Media” folder. Then I use OMC to “transfer” the files to my player. I tried downloading and transferring a NEW COPY of a currently checked-out book to the EXTERNAL drive. No improvement. 

> I tried using a diff SD Micro Card. No difference. 

I have a 16 gb micro SD card in my Clip Sport.  When I connect my device via USB to my Win 10 PC, I can see 5 folders in the root directory of the micro SD card. One of these directories is “Audiobooks”. After I copy audio files to the Audiobooks directory (or a subdirectory), I can listen to these files using CARD MODE on my Clip Sport.

   CARD MODE allows the creation of one bookmark per audio file under Audiobooks.

   Make sure you have CARD MODE turned on under Settings -> Customize -> Card: On.

Thank you!  FYI, CARD MODE is ON. When I choose “CARD”, and choose tracks, bookmarking does not work - but that’s probably because all the tracks appear as Music!  (Even though they are in folders under the “AUDIOBOOKS” folder.) The CARD / Audiobooks screen is empty. 

ALSO – I did update the firmware from 1.17 to 1.29 just now, and I notice that on the External card, in Windows Explorer, there is now a “AUDIOBOOKS” folder and a new “Audiobooks” folder. They “appear” to have the SAME contents - in Explorer. However on the SPORT device, under FOLDERS, the “Audiobooks” folder is empty!

So I think the issue might be that my “AUDIOBOOKS” folder is missing some properties it needs.

I am backing up the External chip, so I can reformat it. 

My experience using a new micro SD Card with my Clip Sport:

    I insert the new card while the player is Off and not connected by USB.

    Then I turn the player On and it automatically adds the required Folders and database files to the card.

   I never observed a folder AUDIOBOOKS.  I like your idea of reformatting your micro SD card (FAT32) and then let the player prepare new folders and database files required by FW 1.29.

WORKED!  I reformatted the external chip and allowed the Sport Clip to recreate the folders, and then copied the folders back to the new “audiobooks” folder, and now BOOKMARKING works under BOOKS and CARD. (Altho not “FOLDERS” but that may be normal.)

Very pleased!

Hi, I recently got a Clip Sport and have this exact problem but not 100% clear on soluton from the posts…

So - my situation:  I’m not using an external card, and whenever I transfer audiobook mp3s (not Audible!) into the player, it only works if they are in the ‘Music’ folder.  If I put them into the Audiobooks folder they don’t show up when scanning through the player!

(As an aside, I manage music on my home PC with Mediamonkey.  When I shift files using this application it seems to create a new subfolder within Music, called ‘Audiobooks’ or ‘Podcasts’).

So, because I can only play Audiobooks from the Music folder, it will resume as normal if I turn off the player then turn on again - HOWEVER, if I change to different music then go back to it, I have to start again!

This is obviously a pain if the audiobook is a single 6 hour mp3 file! - particularly as the fast forward doesn’t increase in speed from the ‘normal’.  Any assistance much appreciated - I thought only Audible audiobooks worked in the ‘Audiobooks’ folder?!